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Insert shapes 

Manage Graphic ElementsManage Graphic ElementsManage Graphic ElementsManage Graphic Elements    

To insert a Shape: 

1. Click Insert > 

Illustrations > 

Shapes. 

2. List of available 

shapes appear as a 

drop-down list.  

3. Select the “Sun” 

shape.  

4. Click on the screen 
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Insert shapes 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To add text to the 
shape: 

• Right click the 

shape > 

Select Edit Text 

or just start 

typing. 
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Insert shapes 

 

 

 

 

 

 

 

Insert shapes 

 

 

  

 

 

 

 

 

 

 

To apply formatting and 
alignment: 

1. Click 

the Home tab >choose 

options from 

the Font, Paragraph, 

or Alignment groups 

To add Bullets to 
the shape: 

1. Select the text 

in the shape  
2. Click Home > 

Under 

Paragraph, Click 

Bullet. 
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To add Numbers to 
the shape: 

1. Select the 

text in the 

shape  
2. Click Home > 

under 

Paragraph, 

Click 

Numbers. 

Change Shape from to 

another: 

1. Click the shape you want 

to change. To change 

multiple shapes, use 

control + select 
2. Click Format tab >  

under Insert Shapes 

section, Click Edit 

Shape > Click Change 

Shape, and then click the 

new shape that you want 
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Insert shapes 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To apply Quick Style: 

1. Select the shape that you want to apply 

Quick Style 

2. Click Format tab > under Shape Styles 

section, Select Quick Style 
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To apply Shape Outline, Shape 
Fill, Text Fill: 

• Use Shape Outline, 

Shape Fill and Text Fill 

to selected shapes 

To apply Shape Fill: 

1. Select the shape 

2. Click Format tab > 

under Shape Styles 

section, Click Shape 

Fill. 

3. Select yellow color 
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Insert shapes 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To change the Shape 
Thickness: 

1. Select the shape 

2. Click Shape Format 

tab > under Shape 

Styles, Click Shape 

Outline > Weight > 

Select the weight as 

per your preference 

To change the Shape Effects: 

1. Select the shape 

2. Click Format tab > under 

Shape Styles, Click Shape 

Effects > A number of 

options get displayed to 

change from shadow till 3D 

Rotation 

3. Select the one that you 

prefer to apply 
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Insert SmartArt Graphics 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Rita & Rima’s steps to insert Banner: 

1. Click Insert tab > under Illustrations, 

Click Shapes 

2. Under Stars and Banners, Selected 

Tilted Up 

3. Select the picture, Format > Shape 

Fill > Select blue color as shown on the 

screen 

4. Select Shape Outline > Select No fill  

5. Select Shape Effects > Reflection > Full 

Reflection: Touching  

6. Glow > Glow: 8 point, Aqua, Accent 

color 5 

To insert the SmartArt 
Graphics: 

• Click Insert 

tab > under 

Illusrations, 

Click Smartart 
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Insert SmartArt Graphics 

 

 

 

 

 

 

 

 

Insert SmartArt Graphics 

 

  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert SmartArt Graphics 

• A window gets 

opened. 

• Select your desired 

chart type and click 

OK 

After inserting the 
SmartArt, you can add text 
to the shapes using  

1. SmartArt Text Pane or  

2. By clicking directly into 

the placeholders of the 

shapes. 
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Insert SmartArt Graphics 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert SmartArt Graphics 

To type text in SmartArt: 

1. Select the SmartArt 

2. Text panel will appear on the left 

side. If it’s not visible, click on the 

small arrow on left side of the 

graphic 

3. Type the text against each bullet 

4. The types text appears on the 

graphical area 

5. You can also directly type in the 

graphics text area 

6. You can close the text panel by 

clicking on the arrow or by clicking 

outside the graphics 

To type text in SmartArt: 

1. Select the SmartArt 

2. Text panel will appear on the left 

side. If it’s not visible, click on the 

small arrow on left side of the 

graphic 

3. Type the text against each bullet 

4. The types text appears on the 

graphical area 

5. You can also directly type in the 

graphics text area 

6. You can close the text panel by 

clicking on the arrow or by clicking 

outside the graphics 
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Insert SmartArt Graphics 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert SmartArt Graphics 

HIGH 

MIDDLE 

LOW 

To change the look and feel of SmartArt: 

1. Select the SmartArt 

2. Click Design tab > under Layouts, Select any layout 

3. Preview of the SmartArt with effect appears 

4. Select the style to apply 
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Insert SmartArt Graphics 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert SmartArt Graphics 

To change the SmartArt Layout Color: 

1. Select the SmartArt 

2. Click Design tab > under SmartArt 

Styles, Click Change Colors 

3. Mouseover to any layout > Preview of 

the picture with effect appears 
4. Select the style to apply 
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Insert SmartArt Graphics 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert SmartArt Graphics 

To change the SmartArt style: 

1. Select the SmartArt 

2. Click Design tab > under 

SmartArt Styles, Click Smart 

effects 

3. Mouseover to any layout > 

Preview of the picture with 

effect appears 

4. Select the style to apply 
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Insert SmartArt Graphics 

  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert SmartArt Graphics 

Exercise: 

Change the  

• Shape Fill 

• Shape Outline; 

and 

• Shape Effects  

To change the Shape Fill: 

1. Select the SmartArt 

2. Click Format tab > under 

Shape Styles, Click Shape 

Fill 

3. Preview of the shape with 

effect will appear 

4. Select the style to apply 
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Insert SmartArt Graphics 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert SmartArt Graphics 

To apply Gradient: 

1. Select the shape. 

2. Select Format menu > under 

Shape Styles, select Shape 

Fill > Gradient > Mouseover 

any of the predefined style > 

Preview will appear. 

3. Select the style of your 

preference. 

To insert Outline To Shape: 

1. Select the shape. 

2. Click Format tab > under Shape 

Styles, Click Shape Outline. 

3. Select any color 

4. To change the Shape Outline 

width > From Shape Outline, 

Select Weight > Select the 

desired width > Preview of the 

shape with effect will appear. 

5. Select it to apply. 
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Insert SmartArt Graphics 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert SmartArt Graphics 

To insert the Shape Effects: 

1. Select the shape. 

2. Click Format tab > under Shape 

Styles, Click Shape Effects. 

3. Mouseover on any of the 

predefined style > Preview of 

the shape with effect will 

appear. 

4. Select the style to apply. 

To apply WordArt: 

1. Select the text in 

SmartArt. 

2. Click Format tab > under 

WordArt Styles, Click 

dropdown list > 

Predefined list of WordArt 

Styles will appear 

3. Mouseover on any of the 

predefined style > Preview 

of the text with effect will 

appear. 

4. Select the style to apply. 



  
 
 

17 

 

 

  

 

 

 

 

 

Insert SmartArt Graphics 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert SmartArt Graphics 

To apply text fill to SmartArt text: 

1. Select the shape. 

2. Select the text 

3. Click Format tab > under WordArt 

Styles, Click Text Fill 

4. Select any color to apply 

To apply text outline to a SmartArt text: 

1. Select the SmartArt. 

2. Select the text 

3. Click Format tab > under WordArt Styles, Click 

Text Outline 

4. To apply color, select the color from the 

pre-defined list 

5. To apply weight, Select Weight, select the weight 

of your choice > The selection gets applied 
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Insert SmartArt Graphics 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert SmartArt Graphics 

To apply Text Effects to a SmartArt text: 

1. Select the SmartArt. 

2. Select the text 

3. Click Format tab > under WordArt Styles, 

Click Text Effects 

4. Many Text Effects can be applied from the 

predefined list such as Shadow, Reflection, 

Glow, Belevel, 3D Rotation, and 

Transformation. By selecting respective 

option and by doing mouseover, preview of 

selected text with Text Effects appear on the 

screen 

5. Select to apply 
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Insert Pictures 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert Pictures 

To insert the Pictures: 

1. Click Insert tab > under 

Images, Click Pictures 

2. There are 2 options available, 

This device and Online 

Pictures 

3. Select This Device 
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Insert Pictures 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert Pictures 

To insert the Pictures: 

1. Click Insert tab > under 

Images, Click Pictures 

2. There are 2 options 

available, This device and 

Online Pictures 

3. Select This Device 

4. Insert Picture dialogue box 

appears 

5. Select the picture 

To apply picture style: 

1. Select the picture 

2. Format tab appears on the Ribbon 

3. In Picture Styles section, you can 

find many different picture styles 
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Insert Pictures 

 

  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert Pictures 

To apply picture style: 

1. Select the picture 

2. Format tab appears on the 

Ribbon 

3. In Picture Styles section, 

you can find many different 

picture styles 

4. Select any of the picture 

style > You can see the 

preview of the style placed 

over the image 

This is the selected 
style 
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Insert Pictures 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert Pictures 

Preview of the picture border for the picture 

To apply border to 

Picture: 

1. Select the picture 

2. Click Format tab > 

under Picture 

Styles, Click Picture 

Border 

3. Preview of the 

picture with border 

appears 

4. Select the style to 

apply 
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Insert Pictures 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert Pictures 

To insert the Picture Effect: 

1. Select the picture. 

2. Click Format tab > under 

Picture Styles, Click 

Picture Effects. You can 

see that there are many 

effects available.  

3. On mouse-hovering to an 

effect, the preview of the 

picture with effect 

appears. 

4. Select the style to apply. 

To insert the Picture Effect: 

1. Select the picture. 

2. Click Format tab > under 

Picture Styles, Click Picture 

Layout. You can see that 

there are many effects 

available.  

3. On mouse-hovering to an 

effect, the preview of the 

picture with effect appears. 

4. Select the style to apply 
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Insert Pictures 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert Pictures 

ROSE 

To insert the Pictures: 

• Click Insert tab > under 

Images, Click Online Pictures 
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Insert Pictures 

 

  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert Pictures 

1. Online Pictures search 

window gets opened 

2. You can select the Category 

you want to search for 

3. Otherwise, in Search Box  

type a descriptive name of 

the images you are looking 

for such as rose or balloons 

4. Press Enter in keyboard 

1. In the search box 

type, balloons and 

press Enter key 

2. All the available 

balloons image get 

listed.  

3. Make a selection of 

your choice 

4. Click Insert 
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Insert Pictures 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert Pictures 

Check Your Knowledge: 

Exercise: 

Change the  

• Picture Border 

• Picture Effects; and 

• Picture Layout 
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Insert Pictures 

 

 

  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert Pictures 

To insert the Picture Border: 

1. Select the picture 

2. Click Format tab > under 

Picture Styles, Click Picture 

Border 

3. Preview of the picture with 

effect appears 

4. Select the style to apply 

To insert Picture Border: 

1. Select the picture 

2. Click Format tab > 

under Picture 

Styles, Click Picture 

Border 

3. Preview of the 

picture with border 

appears 

4. Select the style to 

apply 
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Insert Pictures 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert Pictures 

To insert Picture Layout: 

1. Select the picture 

2. Click Format tab > 

under Picture Styles, 

Click Picture Layout 

3. Preview of the 

picture with layout 

appears 

4. Select the style to 

apply 

To insert Picture Effects: 

1. Select the picture 

2. Click Format tab > 

under Picture Styles, 

Click Picture Effects 

3. There are number of 

options available to 

select. Let’s select Glow 

and Orange as color. 

Preview of the picture 

with layout appears 

4. Select the style to apply 
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Insert Screenshots and Screen Clippings  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert Screenshots and Screen Clippings 

Balloon Decoration 

To insert Screenshot 

1. Click Insert tab > under 

Images, Click Screenshot 

2. You will be greeted with a 

thumbnail image of every 

Window that are currently 

open. 

3. Select the window of your 

choice. 

4. It get inserted to the 

current slide. 
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Insert Screenshots and Screen Clippings 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insert Screenshots and Screen Clippings 

To insert Screen Clipping 

1. Click Insert tab > 

under Images, Click 

Screenshot 

2. You will be greeted 

with a thumbnail 

image of every 

Window that are 

currently open > 

Below that you can 

see Screen Clipping 

To insert Screen Clipping: 

1. Click Insert tab > under Images, 

Click Screenshot 

2. You will be greeted with a 

thumbnail image of every Window 

that are currently open > Below 

that you can see Screen Clipping 

3. Your entire screen will dim, and 

you can draw a rectangle of the 

portion you want to capture. 

4. As soon as you the area get 

selected, in the current slide, the 

selected area image gets placed 
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Apply artistic effects  

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Apply artistic effects 

To apply artistic effect: 

1. Select the picture 

2. Click Picture Tools tab > 

Format > under Adjust, Click 

Artistic Effects. 

3. Mouseover on the option 

4. Select the one of your choice 
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Apply artistic effects 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Remove picture backgrounds  

To fine tune the artistic 
effect, click Artistic Effects 
Options at the bottom of 
the list of thumbnail 
images.  

In the Format Picture pane, 
many of the additional effects 
including Shadow, Reflection, 
Glow, Soft Edges, and 3-D 
Effects can be adjusted 
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Remove picture backgrounds  

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Remove picture backgrounds  

To Remove the Background: 

1. Select the picture 

2. Click Picture Tools tab > Format > 

under Adjust, Click Remove 

Background 
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Remove picture backgrounds 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Crop Images 

Use Mark Areas to Keep and Mark Areas 
to Remove tools to adjust background 
area to remove 



  
 
 

35 

 

 

 

 

 

 

 

Crop Images 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Crop Images 

To apply crop picture: 

1. Select the picture 

2. Click Picture Tools tab > 

Format > under Size, 

Click Crop. 

3. A drop-down menu will 

appear. Here, select Crop 

4. Select the one of your 

choice 
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Crop Images 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Crop Images 

To crop picture to shape: 

1. Select the picture. 

2. Click Picture Tools tab > Format > under Size, Click Crop > Crop to shape. 

3. In the drop-down select the shape you want to apply 
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Crop Images 

 

 

 

 

 

 

 

Crop Images 

To crop picture to shape: 

1. Select the picture. 

2. Click Picture Tools tab > Format > 

under Size, Click Crop > Crop to 

shape. 

3. In the drop-down select the 

shape you want to apply 

4. Let’s select Oval in this example. 
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Crop Images 

 

 

 

 

 

 

Crop Images 

To crop a picture to any aspect 
ratio: 

1. Select the picture 

2. Click Picture Tools tab > 

Format > under Size, Click 

Crop > Aspect Ratio 

3. Select your preferred size 

4. You may need to adjust the 

picture to fit within the 

frame 

5. Hit the Crop command again 

or hit Esc on your keyboard. 

To Fill / Fit picture with 
shape : 

1. Select the shape 

2. Click Format tab > under 

Shape Styles, Click 

Shape Fill > Picture 

3. Select the picture source 

From a File or Online 

Pictures 
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Format SmartArt Graphics 

 

 

 

 

 

 

To Fill / Fit picture with shape : 

1. Select the shape 

2. Click Format tab > under 

Shape Styles, Click Shape 

Fill > Picture 

3. Select the picture source 

From a File or Online 

Pictures 

4. Let’s us insert a Rose 

5. Use picture handles to resize 

6. While the picture is still 

selected, click Format > 

under Size > Crop > Select 

Fit / Fill to fine tune 

To insert SmartArt: 

1. Click Insert tab > under 

Illustrations, Click SmartArt  

2. For this example, let’s Select 

Pyramid 
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Format SmartArt Graphics 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Format SmartArt Graphics 

 

 

 

 

 

 

To change SmartArt preference: 

1. Select the SmartArt 

2. Click Design tab > under 

SmartArt Styles, do mouseover 

to any of the style. A preview 

appears 

3. Select the style of your 

preference. You can even select 

a 3D style 

4. You can change layout by 

selecting preferred layout 

under Layouts including 3D 

effects 

Exercise:  

  Change SmartArt Shape preference: 

1. Shape Fill 

2. Shape Outline 

3. Shape Effects 

4. WordArt Style 
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Format SmartArt Graphics 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Scenario #2 

 

 

 

 

 

 

Rita and Rima continued to create 

the invitation. Here are the steps 

they followed: 

1. Click Insert tab > under 

Images, Click Pictures > This PC 

2. Add Rose 

3. Click Insert tab > under 

Images, Click Pictures > 

Online > Search for Balloon 

4. Select the desired Balloon 

image > click Insert 

The teacher is happy 

about the output 

Teacher asked to represent the 

1. Time to go thro’ the tutorial 

2. Time invested to practice 

3. Time spend to prepare the 

invitation 

in chart format 
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Add and modify text in text boxes  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Add and modify text in text boxes 

 

 

 

 

 

 

Add and modify text in text boxes 

To add a text box: 

1. Click Insert > under Illustrations, 

Click Shapes > Basic Shapes > 

Text Box 

2. Start typing to add text 

3. To move the text box, click on the 

border and drag the mouse to the 

desired location 

To apply formatting: 

1. Select the text box 

2. Click Format > select desired 

option from Shape Styles / 

WordArt Styles Illustrations 
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Add and modify text in text boxes 

 

 

 

 

 

 

This is my first Text 

Box In Power Point 

To apply Text Box styles: 

1. Select the text box 

2. Click Format > under Shape 

Styles, click the expand button 

3. Mouseover any of the option > 

Preview gets displayed on the 

screen 

4. Click to select the color of your 

choice 

To apply Text Box styles: 

1. Select the text box 

2. Click Format > under Shape 

Styles, click the expand button 

3. Mouseover any of the 

option > Preview gets 

displayed on the screen 

4. Click to select the color of 

your choice 
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Add and modify text in text boxes 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Add and modify text in text boxes 

 

 

 

 

 

 

Add and modify text in text boxes 

To apply Text Box styles: 

1. Select the text box 

2. Click Format > under Shape 

Styles, click Shape Outline, 

the list gets expanded 

3. Mouseover any of the option 

4. Click to select the color of 

your choice 

5. To set line weight, click 

Weight > selecting the 

desired size 

To apply Shape Effects: 

1. Select the text box 

2. Click Format > under Shape 

Styles, click Shape Effects 

3. Select Reflection > Half 

Reflection: 4 points > Preview 

gets displayed 

4. Click to apply 
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Add and modify text in text boxes 

 

 

 

 

 

 

To update Font attributes: 

1. Select the text box 

2. Click Home > under 

Font, click Font Color 

3. Select the color of 

your choice to apply 

To Apply WordArt: 

1. Select the text box 

2. Click Format > 

under WordArt, 

click Style gallery 

arrow button, the 

list gets expanded 

3. Mouseover on any 

style > Dynamic 

preview appears on 

the screen 

4. Click to apply 
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Add and modify text in text boxes 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Add and modify text in text boxes 

 

 

 

 

 

 

Add and modify text in text boxes 

To Apply Text Fill: 

1. Select the text 

box 

2. Click Format > 

under WordArt 

Styles, click Text 

Fill 

3. Mouseover on 

any color > 

Dynamic preview 

appears on the 

screen 

4. Click to apply 

To Apply Text 
Outline: 

1. Select the text box 

2. Click Format > 

under WordArt 

Styles, click Text 

Outline 

3. Mouseover on any 

color > Dynamic 

preview appears 

on the screen 

4. Click to apply 
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Shapes  

Exercise to you: 

1. Insert a Rectangle: Rounded 

Corners 

2. Shape Fill it with Purple color 

& Shape Border should be 

blue 

3. Add Shape effect as Bevel: 

Relaxed Inset with 3D 

Rotation of Perspective: 

Relaxed Moderately 

4. WordArt style of Triangle: Up 

You can refer the graphic element 

shown on the right side 

 

 

 

 

 

 

 

To apply Text Effects: 

1. Select the text box 

2. Click Format > under 

WordArt Styles, click Text 

Effects, the list gets 

expanded with numerous 

options including Shadow, 

Reflection, Glow, Bevel, 

3-D Rotation, and 

Transform 

3. For this example, let’s 

select Reflection > Tight 

Reflection: Touching 
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Shapes 

To insert Shape: 

1. Click Insert > under 

Illustrations, click Shapes, 

the list gets expanded 

2. Select Rectangle: Rounded 

Corners 

3. Click on the screen > Shape 

gets inserted 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Shapes 

To Add / Edit Text: 

1. Right-click the shape 

2. Click the “Edit Text” 

command 

 

 

 

 

 

 

 

Shapes 
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To apply formatting and alignment: 

1. Select the Text Box 

2. Click Home tab, under Font, 

you can select 

Font, Paragraph, 

or Alignment  

 

 

 

 

 

 

 
 

 

 

 

Shapes 

To apply style to the text box: 

1. Select the Text Box 

2. click Format tab > under 

Shape Styles, expand the 

available option 

3. Mouseover any of the style > 

Dynamic preview appears > 

Select the style to apply 

 

 

 

 

 

 

Shapes 
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To apply Text Box Fill: 

1. Select the shape 

2. Click Format tab > under 

Shape Styles section, Click 

Shape Fill. 

3. Select yellow color 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Shapes 

To change the Text Box attributes: 

1. Select the shape 

2. Click Shape Format tab > 

under Shape Styles, Click 

Shape Outline > Weight > 

Select the weight as per your 

preference 

 

 

 

 

 

 

 

Shapes 
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To apply effect to Text Box: 

1. Select the shape 

2. Click Format tab > under Shape 

Styles, Click Shape Effects > A 

number of options get displayed to 

change from shadow till 3D 

Rotation 

3. Select the one that you prefer to 

apply 

 

 

 

 

 

 

Shapes 

To apply WordArt: 

1. Select the Text Box. 

2. Click Format tab > under 

WordArt Styles, Click 

dropdown list > A list of 

WordArt Styles will appear 

3. Mouseover on any of the 

predefined style > Preview of 

the text with effect will appear. 

4. Select the style to apply. 
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Shapes 

To apply text fill to Text Box: 

1. Select the Text Box. 

2. Select the text 

3. Click Format tab > under 

WordArt Styles, Click Text 

Fill 

4. Select any color to apply 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Shapes 

To apply text outline in a Text Box: 

1. Select the Text Box 

2. Select the text 

3. Click Format tab > under 

WordArt Styles, Click Text 

Outline 

4. To apply color, select the color 

from the list 

5. To apply weight, Select 

Weight, select the weight of 

your choice > The selection 

gets applied 

 

 

 

 

 

 

 

Shapes 
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To apply Text Effects,  

Click on the Text Effects under 

Format tab. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Add and Modify SmartArt Graphic Text 

Now, an exercise to you. 

1. Insert a SmartArt: Grouped 

List > Make it Colorful Range 

– Accent Colors 3 to 4 

2. SmartArt Styles to Powder 

3. Apply Offset: Top Right 

shadow effects to text 

You can refer the SmartArt shown on 

the right side 
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Add and Modify SmartArt Graphic Text 

To insert the SmartArt Graphics: 

1. Click Insert tab > under 

Illusrations, Click Smartart 

2. Select Cycle > Basic Cycle 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Add and Modify SmartArt Graphic Text 

To add / edit text in SmartArt: 

1. Select the SmartArt 

2. Type the text against each 

bullet 

3. The types text appears on the 

graphical area 
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Add and Modify SmartArt Graphic Text 

To change the SmartArt Layout Color: 

1. Select the SmartArt 

2. Click Design tab > under SmartArt Styles, Click Change Colors 

 

 

 

 

 

 

 

 

 

Add and Modify SmartArt Graphic Text 

To change the SmartArt Layout 

Color: 

1. Select the SmartArt 

2. Click Design tab > under 

SmartArt Styles, Click 

Change Colors 

3. Mouseover to any layout > 

Preview of the picture with 

effect appears 

4. Select the style to apply 
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Add and Modify SmartArt Graphic Text 

 

 

Picture Border, Picture Effects and Picture Layout can be accessed Format tab 

 

 

 
 

 

 

 

Add and Modify SmartArt Graphic Text 

To Fill Colors: 

• Select the Shape > Click 

Format > Click Shape Fill 

To update Shape Outline: 

• Select the Shape > Click 

Format > Click Shape 

Outline 

To add Shape Effects: 

• Select the Shape > Click 

Format > Click Effects 
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Add and Modify SmartArt Graphic Text 

To apply WordArt: 

1. Select the text in SmartArt. 

2. Click Format tab > under 

WordArt Styles, Click 

dropdown list > Predefined list 

of WordArt Styles will appear 

3. Mouseover on any of the 

predefined style > Preview of 

the text with effect will appear. 

4. Select the style to apply. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Add and Modify SmartArt Graphic Text 
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Create, Insert and Modify Charts 

To Insert Chart: 

1. Click Insert tab > under 

Illustrations, Click Chart  

2. Insert chart dialog box will 

appear, select any category 

from the list  

3. In this example, let’s select 

Column > Clustered Column 

and click OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Create, Insert and Modify Charts 

To update Chart: 
1. Select the chart 

• Design tab: This tab contain option to update Chart Layout and Chart Style 
• Format tab: This tab contains options to update chart shapes and font 
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Create, Insert and Modify Charts 

To update Chart Design: 

1. Select the chart 

2. Click the + button 

3. An additional menu opens for 

more control 

4. click Chart Title > Add title as 

Class 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Create, Insert and Modify Charts 

To update Axis position: 

1. Select the chart 

2. Click on + button  

3. Expand Axis Titles > 

Click More Options 

4. In Format Axis panel > 

Click Axis Option > in 

Axis position, select 

Between tick marks 

5. With the applied changes 

the chart gets updated 
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Create, Insert and Modify Charts 

 

 

 

 

 

 

 

 

Create, Insert and Modify Charts 

To apply Filter to chart: 

1. Select the chart 

2. Click on Filter button on 

the right side 

3. In the pop-up menu, you 

can apply filter to both 

Values and Names 
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Create, Insert and Modify Charts 

To Edit Chart Data: 

1. Select the chart 

2. Click Design tab > under 

Data, click Edit Data 

 

 

 

 

 

 

  

 

 

 

 

Create, Insert and Modify Charts 

To Edit Chart Data: 

1. Select the chart 

2. Click Design tab > under 

Data, click Edit Data 

3. Edit spread sheet values 
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Create, Insert and Modify Charts 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Create, Insert and Modify Charts 

1. Click Insert > Under 

Illustration, click Chart > 

Select Column > Select 

Clustered Column > Click 

OK 

2. Enter respective data and 

label in Rows and Columns 
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Key Takeaways 

In this topic we learnt the steps: 

To insert a Shape: 

• Click Insert > Illustrations > Shapes. 

• List of available shapes appear as a drop-down list.  

• Select the “Sun” shape.  

• Click on the screen 

To apply Quick Style: 

• Select the shape that you want to apply Quick Style 

• Click Format tab >  under Shape Styles section, 
Select Quick Style 

To apply Shape Outline, Shape Fill, Text Fill: 

• Use Shape Outline, Shape Fill and Text Fill to 
selected shapes 

To insert the SmartArt Graphics: 

• Click Insert tab > under Illustrations, Click SmartArt 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Key Takeaways 

To insert the Pictures: 
• Click Insert tab > under Images, Click Pictures 
• There are 2 options available, This device and 

Online Pictures 
• Select This Device 
• Insert Picture dialogue box appears 
• Select the picture 

To apply picture style: 
1. Select the picture 
2. Format tab appears on the Ribbon 
3. In Picture Styles section, you can find many 

different picture styles 
4. Select any of the picture style > You can see the 

preview of the style placed over the image 
To insert Screen Clipping 

1. Click Insert tab > under Images, Click 
Screenshot 

2. You will be greeted with a thumbnail image of 
every Window that are currently open > Below 
that you can see Screen Clipping 

 

 

 

 

 

 


