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Session 1: Create Charts 

Types of Charts 

Column Chart 

• Compares several items in a specific range of values 

• Ideal to compare a single category of data between individual sub-items 

• There are 2 other types of column charts – Clustered column chart and Stacked column chart  

Clustered column chart 

• Compares multiple categories of data within individual sub-items as well as between sub-items 

Stacked column chart 

• Compares items in a specific range of values 

• Shows the relationship of the individual sub-items with the whole  

Line chart 

• Shows trends over a period of time  

Pie chart 

• Represents the distribution or proportion of each data item over a total value 

• Most effective when plotting not more than three categories of data 

Bar chart 

• Compares several categories of data 

• Helps to visualise the distribution of more than three categories of data items 

Area chart 

• Ideal for showing the magnitude of change between two or more data points  

Combination chart 

• Combines two or more chart types into a single chart 

• Helps compare two categories of each individual sub-item 

XY Scatter plot chart 

• Shows correlations between two sets of values chart  

Bubble chart 

• Is a variation of an XY scatter plot 

• Shows the correlation between two sets of data 

• Adds a third dimension to show the relative impact of a quantitative data item  

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

 



  

 

    2 

 

Different Elements of a Chart 

 

Column chart 

• Title - A text box you can place anywhere on the chart. 

• Plot - Area on the chart that displays the data.  

• Data point - One piece of data that appears on the chart.  

• Legend - Shows what kind of data is represented in the chart.  

• Series - Are sets of related data. Often, series correspond to rows of data in the data range. 

• Categories are bins into which the data from each series is sorted. Often, categories correspond to columns 

of data in the data range. 

 

Line chart 

Y axis: 

• The Y axis is vertical on most charts except on bar charts.  

• As it displays values, Y axis is also called value axis. 

• On XY and bubble charts, both the X and Y axes are value axes. 

X axis: 

• The X axis or category axis is horizontal on most charts, except on bar charts. 

• On most charts, X axis is called category axis because it displays category names. 
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Steps to Create Charts 

The steps to create a line chart are:  
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1. Select the range.  

2. In the Insert tab, in the Charts group, click the Line symbol. 

3. Click Line with Markers. 

 

The steps to change the chart type are: 

1. Select the chart. 

2. After selecting the chart, on the Chart Design tab, in the Type group, click Change Chart Type. 

3. On the left side, click Column. 

4. Click OK. 

 

The steps to switch row or column in a chart are:  

1. Select the chart. 

2. On the Design tab, in the Data group, click Switch Row/Column. 

 

The steps to move the Legend Position are: 

1. Select the chart. 

2. Click the + button on the right side of the chart. 

3. Click the arrow next to Legend. 

4. Click Right. 

 

The steps to add Data Labels are as follows:  

1. Click the green bar to select Data Labels.  

2. Click the + button on the right side of the chart. 

3. Click the checkbox next to Data Labels. 

 

The steps create a Sunburst chart:  

1. Select the entire data range. 

2. Click Insert, Hierarchy Chart and then Sunburst. 

 

The steps create a Treemap chart:  

1. Select the entire data range. 

2. Click Insert, Hierarchy Chart and then Treemap 

 

________________________________________________________________________________ 
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The steps to Move Chart to a Separate Sheet:  

1. Select the chart. 

2. On the Design tab, in the Location group, click Move Chart. Move Chart dialog box appears. 
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3. Click New sheet, in this example Chart 1.  

4. Enter a name. 

5. Click OK. 

Alternative Way to Move Chart to New Worksheet:  

1. Create a chart in the current worksheet. 

2. Right-click the chart. 

3. Choose Move Chart in the menu. 

4. Click New Sheet.  

5. Click OK. 

The steps to move a Chart Back to the Source Data Worksheet:  

1. Select the chart. 

2. On the Design tab, in the Location group, click Move Chart. 

3. Click Object in. 

The steps to insert a Chart Sheet:  

1. Right-click any sheet tab in the workbook. 

2. Choose Insert in the menu. 

3. Choose Chart in the window. 

4. Click OK. 

5. In the chart sheet, click Select Data in the toolbar.  

6. Select the range that you need.  

7. Click OK. 
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Create Chart from Multiple Worksheets 

The steps to create Chart from Multiple Worksheets are: 

1. Create a chart based on the first sheet. 

• Select the data you want to plot in the chart. 
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• Go to Insert > Charts group. 

• Choose the chart type you want to make.  

2. To add a second data series from another sheet: 

• Go to the Design tab. 

• Click Select Data.  

•    Or 

• Click Chart Filters button on the right of the graph. 

• Select the Select Data link at the bottom.  

• Click Add. 

3. Click the tab of the sheet that contains the other data.  

4. Click the Collapse Dialog button to the right of the Series name field. 

5. Select a cell containing the text you want to use for the series name.  

6. Click the Expand Dialog to return to the initial Edit Series window. 

7. Click the Collapse Dialog icon to the right of the Series values field. 

8. Select the cells containing the text you want to use for the series values.  

9. Click Expand Dialog icon to return the initial Edit Series window. 

10. Click OK. 
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Session 2: Modify Charts 

Add Data Series to Charts 

The steps to add Data Series to Embedded Charts – New Column:  
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1. Click anywhere on the chart. 

2. On the worksheet, drag the sizing handles to include the new data. 

The steps to add Data Series to Embedded Charts – New Row: 

1. Right-click the chart and choose Select Data from context menu. 

2. In the Select Data Source dialog, click Add button.  

3. In Edit Series dialog, specify the Series name and Series values by selecting the data you need from the data 

range. 

4. Click OK to close the dialog box.  

The steps to add New Data Series to Chart on Separate Sheet:  

1. In the cells directly next to or below the existing source data for the chart, enter the new data series you want 

to add. 

2. Click the worksheet that contains the chart. 

3. Right-click on the chart. 

4. Choose Select Data. 

5. Leaving the Select Data Source dialog box open, click on the worksheet.  

6. Click Add.  

7. Click the Expand dialog button next to Series name to select the name on the worksheet.  

8. Click the Expand dialog button next to Series values to select the range on the worksheet. 

9. Click and drag to select all the new data series. 

10. Click OK to close the dialog box and to return to the chart sheet. 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

 

 

Switch Between Rows and Columns in Source Data 

The steps to change Data Plotting:  

1. Click anywhere in the chart that contains the data series you want to plot on different axes. 
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2. On the Chart Design tab, in the Data group, click Switch Row/Column. 
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Add and Modify Chart Elements 

The steps to add or remove Excel Chart Elements from a chart: 

1. On clicking + sign, all the chart elements are shown with checkboxes before them.  
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2. On ticking a checkbox, Excel adds that chart element with default setting on the chart area. 

3. Hovering over a chart element in the menu, an arrowhead is visible next to that chart element.  

4. Clicking the Arrowhead, it will show customised options for adding that chart element.  

5. Choosing from the listed settings or click on more options to customise that chart element. 

The steps to add Data Label Elements to the chart: 

1. Click the plus sign. 

2. Click Data Labels. 

The steps to add the Primary Major Vertical gridline to the chart: 

1. Click the plus sign.  

2. Move the cursor on the Gridline option. 

3. Click the arrowhead sign and check the Primary Major Vertical gridlines. 

The steps to remove Chart Title from the chart:  

1. Unchecking the Chart Title checkbox will remove the title from the chart.  

______________________________________________________________________________________ 
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Add Trendlines to Chart 

The steps to add Trendline in Excel: 

1. Click anywhere in the chart to select it.  

2. Click the + plus sign. 

3. Check the Trendline box to insert the default linear trendline. 



  

 

 

9 

 

4. Click the arrow next to the Trendline box and choose one of the suggested types. 

5. Click the arrow next to Trendline and then click More Options.  

6. This will open the Format Trendline pane, where you can see all the trendlines. 

The steps to insert Multiple Trendlines in the Same Chart: 

1. Right-click the data points of interest. 

2. Choose Add Trendline from the context menu. 

3. This will open the Trendline Options tab of the pane. Desired line type can be choose. 

The steps to extend Trendline in Excel: 

1. Double-click the trendline to open the Format Trendline pane. 

2. On the Trendline Options tab, type the desired values in the Forward and/or Backward boxes under Forecast. 

The steps to draw Different Trendline Types for the Same Data Series: 

1. Right-click the data series. 

2. Select Add Trendline in the context menu. 

3. Choose a different trend line type on the pane. 

Or 

A. Click the Chart Elements button. 

B. Click the arrow next to Trendline.  

C. Choose the type you want to add. 

The steps to format a Trendline in Excel: 

1. Right-click the trendline. 

2. Then, click Format Trendline.  

3. On the pane, switch to the Fill & Line tab.  

• Choose the colour. 

• Choose the width.  

• Choose the dash type for your trendline. 

______________________________________________________________________________________ 
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Session 3: Format Charts 

Apply Chart Layouts 

The steps to apply Chart Layouts: 

1. Select the chart you want to format. 

2. Click the Design tab. 
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3. Click the Quick Layout button. 

4. Select the layout you want to use. 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

Chart Layouts 

Layout 1 

1. Chart Title,                

2. Legend to the right, 

3. Horizontal Axis,  

4. Vertical Axis and  

5. Major Gridlines. 

Layout 2 

1. Chart Title,  

2. Legend at the top,  

3. Data Labels (outside end)  

4. Horizontal Axis.  

Layout 3 

1. Chart Title,  

2. Legend at the bottom, 

3. Horizontal Axis,  

4. Vertical Axis and 

5. Major Gridlines 

 

 

 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

 

Layout 7 

1. Legend to the right, 

2. Horizontal Axis Title, 

3. Vertical Axis Title,  

4. Horizontal Axis 

5. Vertical Axis 

6. Major Gridlines and 

7. Minor Gridlines. 

 

 

Layout 4 

1. Legend at the 

bottom, 

2. Data Labels (outside 

end), 

3. Horizontal Axis and 

4. Vertical Axis. 

Layout 5 

1. Chart Title, 

2. Data Table, 

3. Vertical Axis Title, 

4. Vertical Axis and 

5. Major Gridlines 

Layout 6 

1. Chart Title, 

2. Vertical Axis Title, 

3. Data Labels on last 

category(outside 
end), 

4. Horizontal Axis, 

5. Vertical Axis and 

6. Major Gridlines. 
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Layout 8 

1. Chart Title, 

2. Horizontal Axis Title, 

3. Vertical Axis Title,  

4. Horizontal Axis and 

5. Vertical Axis. 

Layout 9 

1. Chart Title, 

2. Legend to the right,  

3. Horizontal Axis Title, 

4. Vertical Axis Title, 

5. Horizontal Axis, 

6. Vertical Axis and 

7. Major Gridlines. 

Layout 10 

1. Chart Title, 

2. Legend to the right, 

3. Data Labels on  

last series,  

4. Horizontal Axis, 

5. Vertical Axis and 

6. Major Gridlines. 

Layout 11 

1. Legend to the right, 

2. Horizontal Axis, 

3. Vertical Axis and 

4. Major Gridlines. 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

 

The steps add Data Series to Charts:  

1. Select the table. 

2. Go to Insert menu. 

3. Select a style from 2D charts.   

4. Select the inserted chart. 

5. Press Ctrl+1, which is a shortcut to format a chart. 

6. Select the inserted chart and you will get Design menu in the menu bar. 

7. Click on the Design menu. It will provide a list of chart styles. 
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Chart Styles 

Style 1: With Gridlines          

                                   

 

 

 

  Style 5: Light Colours of the Columns 

     

  Style 6: Light Gridlines 
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Style 2: Data Labelled in a Vertical Way    

 

Style 3: Shaded Column 

 

Style 4: Grey Shade Background 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

 

Style 8: Black Background               Style 12: Empty Bars with Black Background 

              

Style 9: Smokey Bottom                 Style 13: Overlapping Bars 
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Style 10: Empty Bars with Outlines      Style 14: Column Bar with Intense Effect 

             

Style 11: Connected Bars 

 

                                  

______________________________________________________________________________________ 

______________________________________________________________________________________ 
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Elements to be Included in Alt Text 

Table, Chart or Graph  

1. Give an overview of the data 

2. Give the pattern description  

3. Mention if there is no pattern 

4. For a graph, explain what each axis shows and note any potential trends 

Image 

1. Give information about people, setting, objects or context 
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2. Give a caption along with any figure or reference numbers 

3. Describe the image in more detail 

 

The steps to add Alt Text to an object in Excel:   

1. Open the spreadsheet and add an object. Click Insert and then Picture.  

2. Select the object. 

3. Right-click the object.  

4. Select Edit Alt Text from the menu that appears. 

______________________________________________________________________________________ 
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Recap: 

 

o A chart helps in visual representation of data.  

o A chart consists of several elements. 

o Applying predefined layouts or styles to the charts or customise them by manually changing the chart 

elements according to your preferences. 

o Based on the number of worksheet rows and columns, MS Excel plots data in a chart, placing the larger 

number on the horizontal axis. 
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o After you switch rows to columns in a chart, the columns of data are plotted on the vertical axis and the 

rows of data are plotted on the horizontal axis. 

o A trendline is also referred to as a line of best fit. It is a straight or curved line in a chart that shows the 

general pattern or overall direction of the data. 

o Built-in chart layouts can quickly adjust the overall layout of a chart with different combinations of titles, 

labels and chart orientations. 

o Alternative text or Alt Text is added to make pictures and graphical content accessible to people with 

visual impairments.  

o Alt Text can be created for shapes, pictures, charts, SmartArt graphics or other objects in an Office 

document.  

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

 


