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Session: Manage Data Cells and Ranges 

Manipulate Data > Paste Data by using Special Paste Options 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Manipulate Data > Paste Data by using Special Paste Options 

 

 

 

 

 

 

 



 

 

Manipulate Data >Paste Data by using Special Paste Options 

 

 

 

 

 

 

 

Manipulate Data >Paste Data by using Special Paste Options 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Select the data which you wish to 

copy. 

2. Click Home. 

3. Select Copy. 

4. Choose the place where you would 

like to copy the data 

5. Click Paste. 

6. The data is pasted. 



 

 

 

Manipulate Data > Paste Data by using Special Paste Options 

 

 

 

 

 

 

 

Manipulate Data >Paste Data by using Special Paste Options 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Manipulate Data > Paste Data by Using Special Paste Options 

  

 

 

 

 

 

 

Manipulate Data >Paste Data by Using Special Paste Options 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. We use shortcut keys to speed up the 

process of pasting the data. 

2. Select the data you want to copy. 

3. Press ctrl+ C. 

4. Select the place you would like to paste 

the data. 

5. Press ctrl+ V. 



 

 

 

Manipulate Data > Paste Data by Using Special Paste Options 

 

 

 

 

 

 

 

Manipulate Data >Paste Data by Using Special Paste Options 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Manipulate Data >Paste Data by Using Special Paste Options 

 

 

 

 

 

 

 

Manipulate Data >Paste Data by Using Special Paste Options 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Manipulate Data >Paste Data by Using Special Paste Options 

 

 

 

 

 

 

 

Manipulate Data >Paste Data by Using Special Paste Options 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Manipulate Data >Paste Data by Using Special Paste Options 

 

 

 

 

 

 

 

Manipulate Data >Paste Data by Using Special Paste Options 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Manipulate Data >Paste Data by Using Special Paste Options 

 

 

 

 

 

 

 

Manipulate Data >Paste Data by Using Special Paste Options 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Manipulate Data >Paste Data by Using Special Paste Options 

 

 

 

 

 

 

 

Manipulate Data >Paste Data by Using Special Paste Options 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Manipulate Data >Paste Data by Using Special Paste Options 

 

 

 

 

 

 

 

Manipulate Data >Paste Data by Using Special Paste Options 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Manipulate Data >Paste Data by Using Special Paste Options 

 

 

 

 

 

 

 

Manipulate Data >Paste Data by Using Special Paste Options 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Manipulate Data >Paste Data by Using Special Paste Options 

 

 

 

 

 

 

 

Manipulate Data >Paste Data by Using Special Paste Options 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Manipulate Data >Fill Cells by using Auto Fill 

 

 

 

 

 

 

 

Manipulate Data >Fill Cells by using Auto Fill 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In Numbers In Months Day Order In Dates In Hours
Custom 

List
Flash Fill Sequence  

1. Auto fill feature in excel is used 

to automatically fill a series of 

cells.  

2. It is done when the data series 

is in order or a sequence. 

3. Home>Editing>Fill drop down.   

4. Displays several options. 

Examples: 



 

 

 

Manipulate Data >Fill Cells by using Auto Fill 

 

 

 

 

 

 

 

Manipulate Data >Fill Cells by using Auto Fill 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In Numbers In Months Day Order In Dates In Hours
Custom 

List
Flash Fill Sequence  

In Numbers In Months Day Order In Dates In Hours
Custom 

List
Flash Fill Sequence  

1. Enter the first two numbers either in 

the rows or columns.  

2. The numbers can be 1 and 2, 2 and 

4 , 10 and 20 and so on.  

3. Select the two rows. 

4. Drag the fill handle until the row you 

desire to get filled  

5. Release the drag handle. 

6. The numbers get auto filled. 

1. Enter JAN for January in a cell  
2. Drag the fill handle down  

3. Auto fill automatically fills in the 

month names   



 

 

 

Manipulate Data >Fill Cells by using Auto Fill 

 

 

 

 

 

 

 

Manipulate Data >Fill Cells by using Auto Fill 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In Numbers In Months Day Order In Dates In Hours
Custom 

List
Flash Fill Sequence  

In Numbers In Months Day Order In Dates In Hours
Custom 

List
Flash Fill Sequence  

1. Enter  the day as MON or 

Monday. 

2. Drag the fill handle down.

3. Auto fill automatically fills in 

the day’s names in the 

format you have entered.

4. If you notice, it doesn’t stop 

at Sunday, the sequence 

continues. 



 

 

 

Manipulate Data >Fill Cells by using Auto Fill 

 

 

 

 

 

 

 

Manipulate Data >Fill Cells by using Auto Fill 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In Numbers In Months Day Order In Dates In Hours
Custom 

List
Flash Fill Sequence  

In Numbers In Months Day Order In Dates In Hours
Custom 

List
Flash Fill Sequence  

1. Custom list option is used to create a custom list 

when excel doesn’t recognize a list.  
2. Prepare a custom list.    

3. Select File>Options 

4. Click Advanced 

5. Scroll down to General 

6. Click the Edit custom list button. 

7. Custom Lists pop- up box opens. 

8. Here you can see already existing custom list. 

9. Select the cell range to create a custom list 

10. Click Import  

11. The custom list gets added 

12. You can Add  or Delete data 

13. You can also delete a custom list from here. 

14. Click OK. 

15. The custom list gets created. 



 

 

 

Manipulate Data 

 

 

 

 

 

 

 

Manipulate Data >Fill Cells by using Auto Fill 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In Numbers In Months Day Order In Dates In Hours
Custom 

List
Flash Fill Sequence  

1. Flash fill automatically fills in the 

value. 

2. Select the list of data, from which 

you desire to extract specific data. 

3. Enter a couple of examples next to 

the list. 

4. Press CTRL + E. 

5. A list gets displayed. 



 

 

 

Manipulate Data 

 

 

 

 

 

 

 

Manipulate Data >Fill Cells by using Auto Fill 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In Numbers In Months Day Order In Dates In Hours
Custom 

List
Flash Fill Sequence  

1. The SEQUENCE function 

generates a two-dimensional 

array. 

2.  =SEQUENCE( No. of Rows, No. 

of Columns, Starting number, 

Step) 

3. Example: =SEQUENCE(7,4,0,5), 

where  Rows = 7, Columns = 4, 

Start = 0, Step = 5. 



 

 

 

Manipulate Data >Insert and Delete Multiple Columns or Rows 

 

 

 

 

 

 

 

Manipulate Data >Insert and Delete Multiple Columns or Rows 

1. Go to Home 

2. Select Insert drop drown under 
Cells. 

3. Click Insert Cells 

4. Insert pop-up box appears 

5. If you choose Shift cells right and 
click OK. 

6. New cell will be added shifting the 
existing cells to right. 

7. If you choose Shift cells down and 
click OK. 

8.  New cell will be added shifting the 
existing cells down. 

9. If you choose Entire row, and click 
OK. 

10.  A new row is added above the 
selected row   

11. Similarly, If you choose Entire 
column and click OK. 

12. A new column is added on 
towards the left side of the 
selected column. 

 

 

 

 

 

 

 

 

 

 



 

 

 

Manipulate Data >Insert and Delete Multiple Columns or Rows 

  

 

 

 

 

 

 

Manipulate Data >Insert and Delete Multiple Columns or Rows 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Columns and rows are deleted in the 

same way as inserting columns and rows. 

2.  Go to Home. 

3. Select Delete drop drown under Cells. 

4. Click Delete Cells. 

5. Delete pop-up box appears. 

6. If you choose Shift cells left and click OK. 

7. The selected cell gets deleted and the 

cells get shifted to its left. 

8. If you choose Shift cells up and click OK. 

9. The selected cell gets deleted and the 

cells get moved up. 
10. If you choose Entire row, and click OK. 

11.  The select row gets deleted and the 

remaining  rows move up. 

12. Similarly, If you choose Entire column and 

click OK. 

13. The selected column gets deleted and  

the columns gets moved towards its left. 



 

 

 

Manipulate Data >Insert and Delete Multiple Columns or Rows 

 

 

 

 

 

 

 

Manipulate Data >Insert and Delete Multiple Columns or Rows 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Manipulate Data >Insert and Delete Multiple Columns or Rows 

 

 

 

 

 

 

 

Manipulate Data >Insert and Delete Multiple Columns or Rows 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Shortcut Method: 

1. To insert a Cell, row or a column. 

2. Select the cell, row or a column and right 

click the mouse. 

3. You will find several options. 

4. Select Insert , to insert cell, row or a column. 

5. Insert pop-up box appears. 

6. Choose the necessary action and click OK. 

To insert more than on cell, row or column, select the number of cells, row or columns 

you wish to insert and perform the insert function. 

To delete more than one cell, row or column, select and perform the delete function. 

Shortcut Method: 

1. To delete a cell, a row or a column. 

2. Select the cell, row or a column and 

right click the mouse. 

3. You will find several options. 

4. Select Delete, to delete a cell, row or 

a column. 

5. Delete pop-up box appears. 

6. Choose the necessary action and 

click OK. 



 

 

 

Format Cells and Ranges>Format Cells and Ranges 

 
 

 

 

 

 

 

Manipulate Data >Format Cells and Ranges 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

• You have another alignment 

option: Merge and center 

• This action is performed .when 

you want to select one or more 

cells and merge them into a 

single larger cell 

• The contents will be centered 



 

 

 

Format Cells and Ranges >Format Cells and Ranges 

 

 

 

 

 

 

 

Format Cells and Ranges >Format Cells and Ranges 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. The image shows the sales and expenses 

data for Sally for two months.  

2. In this example, we want Sally in the 

middle of the table. 

3. Select the cells you want to merge. It can 

be cells in a column, row, or both 

columns and rows. 

4. Click the Merge & Center button. 



 

 

 

Format Cells and Ranges >Format Cells and Ranges 

 

 

 

 

 

 

 

Format Cells and Ranges >Format Cells and Ranges 

1. Select merged cells. 

2. Go to Home tab> click on “Merge 

& Center” dropdown in the 

Alignment group. 

3. Click the Unmerge Cells option. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Format Cells and Ranges >Format Cells and Ranges 

 

 

 

 

 

 

 

Format Cells and Ranges >Format Cells and Ranges 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Format Cells and Ranges >Format Cells and Ranges 

1. Select the data. 

2. Go to Home tab 

3. Click Merge & Center button  

4. This will only separate the 

upper left merged cells. To split 

all data, go to home tab 

5. In editing group, click Find & 

Select  

6. Click Go To Special. 

7. Click on Blank and click OK. 

 

 

 

 

 

 

 

 

Format Cells and Ranges>Format Cells and Ranges 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Format Cells and Ranges >Format Cells and Ranges 

 

 

 

 

 

 

 

Format Cells and Ranges >Modify Cell Alignment, Orientation and Indentation 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Format Cells and Ranges >Modify Cell Alignment, Orientation and Indentation 

 

 

 

 

 

 

 

Format Cells and Ranges >Modify Cell Alignment, Orientation and Indentation 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Format Cells and Ranges >Modify Cell Alignment, Orientation and Indentation 

 

 

 

 

 

 

 

Manipulate Data >Modify Cell Alignment, Orientation and Indentation 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Format Cells and Ranges >Modify Cell Alignment, Orientation and Indentation 

 

 

 

 

 

 

 

Format Cells and Ranges >Modify Cell Alignment, Orientation and Indentation 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Format Cells and Ranges >Modify Cell Alignment, Orientation and Indentation 

 

 

 

 

 

 

 

Format Cells and Ranges >Modify Cell Alignment, Orientation and Indentation 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Format Cells and Ranges >Modify Cell Alignment, Orientation and Indentation 

 

 

 

 

 

 

 

Format Cells and Ranges >Modify Cell Alignment, Orientation and Indentation 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Format Cells and Ranges >Modify Cell Alignment, Orientation and Indentation 

 

 

 

 

 

 

 

Format Cells and Ranges >Modify Cell Alignment, Orientation and Indentation 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Format Cells and Ranges >Modify Cell Alignment, Orientation and Indentation 

 

 

 

 

 

 

 

Format Cells and Ranges >Modify Cell Alignment, Orientation and Indentation 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Before vertical alignment  After vertical alignment  



 

 

 

Format Cells and Ranges >Modify Cell Alignment, Orientation and Indentation 

 

 

 

 

 

 

 

Format Cells and Ranges >Format Cells Using Format Painter 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Format Cells and Ranges >Format Cells Using Format Painter 

 

 

 

 

 

 

 

Format Cells and Ranges >Format Cells Using Format Painter 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

v

v v



 

 

 

Format Cells and Ranges >Format Cells Using Format Painter 

 

 

 

 

 

 

 

Format Cells and Ranges >Format Cells Using Format Painter 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Copy 
formatting 

from the same 
worksheet 

Copy formatting to 

some other 

worksheet in the 

same workbook. 

Copy formatting to 
some other 
workbook. 



 

 

 

Format Cells and Ranges >Format Cells Using Format Painter 

 

 

 

 

 

 

 

Format Cells and Ranges >Format Cells Using Format Painter 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

It allows to specify 

multiple rules on 

the same data set, 

thus saving time on 

formatting on same 

set of data. 



 

 

 

Format Cells and Ranges >Wrap Text Within Cells 

 

 

 

 

 

 

 

Format Cells and Ranges >Wrap Text Within Cells 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Select the cell. 
2. Click Home> search for Alignment group> 

Click the Wrap Text. 

3. Your text is wrapped. 

4. Click on the right border of column C 
header and drag the separator to 
increase the column width. 

5. Double click the bottom border of the row 
header to automatically adjust the row 
height. 

6. Click the Top Align option in the Alignment 
group to align text to the top of cell. 



 

 

 

Format Cells and Ranges >Apply Number Formats 

 

 

 

 

 

 

 

Format Cells and Ranges >Apply Number Formats 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Format Cells and Ranges >Apply Number Formats 

 

 

 

 

 

 

 

Format Cells and Ranges >Apply Number Formats 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Number Currency Date 



 

 

 

Format Cells and Ranges >Apply Number Formats 

 

 

 

 

 

 

 

Format Cells and Ranges >Apply Number Formats 

If you select Currency from the 

drop-down list, this is how your data will 

look like. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Number Formats 

If you click on Number, Excel changes your values to that format. You should now see your data with 

two decimal places added. 

To remove those decimal places, select the data and go to the Number section of 

the Home tab again and click Decrease Decimal a couple of times. 



 

 

 

Format Cells and Ranges >Apply Number Formats 

 

 

 

 

 

 

 

Format Cells and Ranges >Apply Cell Formats from the Format Cells Dialog Box 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Let’s look at an example about date data. Say you have a date in the following format. 



 

 

 

Format Cells and Ranges >Apply Cell Formats from the Format Cells Dialog Box 

 

 

 

 

 

 

 

Format Cells and Ranges >Apply Cell Formats from the Format Cells Dialog Box 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Format Cells and Ranges >Apply Cell Formats from the Format Cells Dialog Box 

 

 

 

 

 

 

 

Format Cells and Ranges >Apply Cell Styles 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Format Cells and Ranges >Apply Cell Styles 

 

 

 

 

 

 

 

Format Cells and Ranges >Apply Cell Styles 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Select a cell. 

2. Go to Home tab > Go to 

Styles group > select 

Cell Styles. 

3. Select the required cell 

type. 

1. Go to Home tab 

2. Go to Styles group 

3. Click the dropdown icon 

against Cell Styles 

4. Click New Cell Style 



 

 

 

Format Cells and Ranges >Apply Cell Styles 

 

 

 

 

 

 

 

Format Cells and Ranges >Apply Cell Styles 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

•Right click a cell style to 

modify or delete it

Modify a cell 
style

•Modifying a cell style affects 

all cells in a workbook that 

use that cell style

•This can save a lot of time

Effect of 

modifying a cell 

style 

•A cell style is stored in the 

workbook where you create 

it. Open a new workbook 

and click on Merge Styles 

(under New Cell Style) to 

import a cell style (leave the 

old workbook with the cell 

style open

Cell style 
placement 



 

 

 

Format Cells and Ranges > Clear Cell formatting 

 

 

 

 

 

 

 

Format Cells and Ranges > Clear Cell formatting 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Select the cell or range of cells to 

clear formatting 

2. On the Home tab, in 

the Editing group, click the arrow 

next to the Clear button. 

3. Select the Clear Formats option. 

If you want to have a one-click 

tool to remove formatting in Excel, 

you can add 

the ClearFormats option to the 

Quick Access toolbar or Excel 

ribbon 



 

 

 

Format Cells and Ranges > Clear Cell formatting 

 

 

 

 

 

 

 

Format Cells and Ranges > Clear Cell formatting 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1.Click File 

2. Click Options. 

3. SelectQuick Access Toolbar on 

the left-side pane. 

4. Under Choose commands from, 

select All Commands. 

5. In the list of commands, scroll 

down to Clear Formats, select it and 

click the Add button to move it to 

the right-hand section. 

6. Select OK 



 

 

 

Format Cells and Ranges > Clear Cell formatting 

 

 

 

 

 

 

 

Format Cells and Ranges > Clear Cell formatting 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Right-click anywhere 

on the ribbon and a 

popup will open 

2. Select Customize the 

Ribbon and Excel 

Options popup will 

open 

3. Click the New Group 

button 



 

 

 

Format Cells and Ranges > Clear Cell formatting 

 

 

 

 

 

 

 

Format Cells and Ranges > Clear Cell formatting 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Format Cells and Ranges > Clear Cell formatting 

 

 

 

 

 

 

 

Define and Reference Named Ranges> Scenario 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Define and Reference Named Ranges>Define and reference named range 

 

 

 

 

 

 

 

Define and Reference Named Ranges> Define a Named Range 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

A named range is a short text description used instead of the cell address

A named range, range name, or defined name all refer to the same object in 
Excel.

It's a descriptive name — such as Jan_Sales or June_Precip — that is attached to a 
specific cell or range of cells in a worksheet or workbook.



 

 

 

Define and Reference Named Ranges> Define a Named Range 

 

 

 

 

 

 

 

Define and Reference Named Ranges> Define a Named Range 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Named Ranges

Workbook: Can be referenced 
from any worksheet

Worksheet: Can be referenced 
from a particular worksheet



 

 

 

Define and Reference Named Ranges> Define a Named Range 

 

 

 

 

 

 

 

Define and Reference Named Ranges> Define a Named Range 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

M
e

th
o

d
s

The name box

The new name dialog box

The name manager 

Filter button in the 

Name Manager 

makes easy   



 

 

 

Define and Reference Named Ranges> Define a Named Range 

 

 

 

 

 

 

 

Define and Reference Named Ranges> Define a Named Range 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Define and Reference Named Ranges> Define a Named Range 

 

 

 

 

 

 

 

Define and Reference Named Ranges> Define a Named Range 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Define and Reference Named Ranges> Name a Table 

 

 

 

 

 

 

 

Define and Reference Named Ranges> Name a Table 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Define and Reference Named Ranges> Name a Table 

 

 

 

 

 

 

 

Define and Reference Named Ranges> Name a Table 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Define and Reference Named Ranges> Name a Table 

 

 

 

 

 

 

 

Define and Reference Named Ranges> Name a Table 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you have the Excel desktop 

application,  you can use it to 

open your workbook and change 

the table names there. 

Excel creates default 

table names. 



 

 

 

Summarize Data Visually> Insert Sparklines 

1. A sparkline provides a visual 

representation of data.  

2. Used to show trends in a series 

of values such as: 

– Seasonal increases or 

decreases 

– Economic cycles 

– To highlight maximum 

and minimum values 

3. Sparklines give impact to the 

data 

 

 

 

 

 

 

 

 

Summarize Data Visually> Insert Sparklines 

Steps to Add a Sparkline 

1. Select Insert.  

2. You will find the options to choose the type of sparkline. 

3. Select a Sparline type. 

4. Create Sparkline dialogue box appears. 

5. Choose the data range that you want. 

6. Choose where you want the sparklines to be created. 

7. Click OK. 

8. The sparkline chart for the selected data is created.  

 

 

 

 

 

 

 

 



 

 

 

Summarize Data Visually> Insert Sparklines 

 

 

 

 

 

 

 

Summarize Data Visually> Steps to Insert Sparklines 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Summarize Data Visually> Steps to Insert Sparklines 

  

 

 

 

 

 

Summarize Data Visually> Insert Sparklines 

 

 

 

 

 

 

 

 



 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

 

Example 1: Highlight any 

product that’s quantity is less 

than 100 units. 



 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Example 2: Highlight the 

Item names with letter M 

compatible. 



 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Example: Highlight the bottom five 

total stock values. 



 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Example: Apply Data Bars in the 

quantity column of inventory list. 



 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

One color is assigned the “lowest 

“ value and another the “highest,” 

with a range of colors in between.  

Example: Apply a color 

gradient to a range of cells in 

Selling price column of the 

inventory list. 



 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Red cells are the 

most expensive.   

Green cells are the 

least expensive.   

Icon sets apply 

colorful icons to 

data 



 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Example: Apply icon sets to the Purchase price column to show low, 

middle, and high priced items.  

High prices are in 

red color. 

Middle prices are in 

yellow color. 

Low prices are in 

green color. 



 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Example: Edit the highlight of 

bottom 5 values in the Total 

value of stock column to top 10. 

The bottom 5 values in 

the Total value of stock 

column are highlighted. 



 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The bottom 10 

values in the Total 

value of stock 

column are 

highlighted. 

Example: Delete graded color scales in 

the Selling price column. 



 

 

 

Summarize Data Visually>Apply Built In Conditional Formatting 

 

 

 

 

 

 

 

Key Takeaways 

• Copy and paste is one of the most performed actions in excel. 

• We use copy and paste to use the same data in multiple places in the computer. 

• Formulas option is used to paste only formula present in the cell and not the formatting of the 

original cell. 

• Formulas and Numbering Formatting option is used to paste just the formula, and the number 

formatting. 

• Keep Source Formatting option is used to paste the formula, the number formatting, font, font size, 

border, and shading of the original cell. 

• No borders option is used to paste the formula, the number formatting, font, font size, shading, but 

not the border of the original. 

• Keep source column widths option is used to paste the formula, the number formatting, font, font 

size, shading, border, and the width of the original cells. 

• Transpose option is used to Convert the columns of copied data to rows, and vice versa. 

 

 

 

 

 

The graded color scales rule is 

removed from the Selling price 

column. 



 

 

 

Key Takeaways 

• Paste link option is used to link the data with the formula and values of the original cell to place 

where you paste it.  

• Picture option is used to paste the data in the cell as a picture. 

• Linked Picture option is used to paste the contents of another cell in the form of a picture.  

• Auto fill feature in excel is used to automatically fill a series of cells. 

• In Excel, you can use "Merge & Center" to merge more than one cell into a single larger cell. 

• You can also unmerge cells  

• You can fill the unmerged cells with the original data. 

• Microsoft Excel aligns  numbers to the bottom-right of cells and text to the bottom-left by default. 

• In Excel, you can align data both horizontally and vertically. 

• You can format text using Format Painter option. 

• You can also apply different kinds of formatting to numbers. 

 

 

 

 

 

 

 

Key Takeaways 

• You can also format text using Format cells dialog box. 

• You can use Cell Style to apply different formats on data in one step. 

• You can also clear any formatting done on data in Excel. 

• A named range, range name, or defined name all refer to the same object in Excel. 

• The named range does not change when the formula is copied to other cells  

• Any named ranges that are created are workbook specific and can only be used in the workbook 

they are created in. 

• The Filter button in the Name Manager makes it easy to find names with errors, determine the 

scope of error and sort and filter listed names. 

• There are three methods for defining a name range are using the name box, new name dialog 

box, and the name manager. 

• A sparkline is a tiny chart in a worksheet cell that provides a visual representation of data.  

 

 

 

 

 

 



 

 

 

Key Takeaways 

• Sparklines is used to show trends in a series of values, such as seasonal increases or decreases, 

economic cycles, or to highlight maximum and minimum values.  

• Conditional formatting allows you to apply specific formatting to cells that meet certain criteria.  

• It is a color-based formatting to highlight, emphasize, or differentiate among data and information 

stored in a spreadsheet.  

• Conditional formatting brings attention to important data points such as deadlines, at-risk tasks, or 

budget items. 

•  Conditional formatting transforms your spreadsheet into an attentive system that highlights key 

information and keeps you on top of your workload.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 


