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Session: Manage Worksheets and Workbooks 

Open Files in MS Excel> Open MS Excel 

 

 

 

 

 

Open Files in MS Excel> Key Areas in a Workbook 
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Open Files in MS Excel>Uses of MS Excel 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Open Files in MS Excel> Open MS Excel 

 

 

 

 

 

 

 

Uses of 
MS Excel

Perform 
financial 

analysis

Enter and 
manage 

data

Organise
data

Create 
charts and 

graphsWrite 
programs

Manage 
tasks



 

 

Open Files in MS Excel> Open MS Excel 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Open Files in MS Excel> Open MS Excel 

 

 

 

 

 

 

 

 

 



 

 

 

Open Files in MS Excel> Open New/Existing/Recently Opened Files 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Open Files in MS Excel> Open New/Existing/Recently Opened Files 

 

 

 

 

 

 

 

Open a new Excel 

file

Open an existing 

file

Open a recently 

used workbook

We can open a new file or an existing file or a recently used workbook. 

1. From an open workbook, click File > New. 
2. Double-click on Blank workbook. 
3. You can use the shortcut key: Ctrl + N to open a new workbook. 



 

 

Open Files in MS Excel> Open New/Existing/Recently Opened Files 

 

1. Click File> Open. 

2. Select the folder and file you 

want to open. 

3. Click Open. 

4. Excelwill open the selected 

workbook. 

 

 

 

 

 

 

 
 

 

 

 

 

Open Files in MS Excel> Open New/Existing/Recently Opened Files 

 

 

 

 

 

 

 

1. Click File > Open. 
2. Click on the workbook name under Recent 

Workbooks. 
3. Excel will open the selected workbook. 



 

 

 

Open Files in MS Excel> Change Default Number of Worksheets 

  

 

 

 

 

 

 

Open Files in MS Excel> Using Template to Create ExcelFile 

 

 

 

 

 

 

 

 

 

 

 

1. Select Options from File menu and click 

General Section. 

2. In the General section, select Number of 

sheets.  

3. Click OK. 

• A template is a predesigned spreadsheet used to 
create new spreadsheets.  

• You can use this template to create new spreadsheets 
with the same formatting and predefined formulas and 
functions. 

• The only difference between 
template and workbook is the extension. 

• Microsoft Excel allows creating two special templates: 
o Book.xltx 
o Sheet.xltx 



 

 

 

Open Files in MS Excel> Using Template to Create ExcelFile 

 

 

 

 

 

 

 

Open Files in MS Excel> Using Template to Create ExcelFile 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Excel Macro-Enabled 
Workbook (code) .xlsm

Excel Binary Workbook
.xlsb

Template
.xltx

Template
.xltm

1. Click File on the main menu and select 

New. 

2. Excel connects to online databases with 

thousands of useful templates. 

3. Select any of them. 



 

 

 

 

Open Files in MS Excel> Using Template to Create ExcelFile 

1. Click File and then New. 

2. Choose a category. For example, 

Business. 

3. Select the template you desire. 

4. Click Create icon. 

5. The template gets created. 

 

 

 

 

 

 

 

 

 

Using Template to Create ExcelFile 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

Open Files in MS Excel>Save Workbook as Template 

 

 

 

 

 

 

 

Open Files in MS Excel> Save Workbook as Template 

1. Click File > Open > Browse. 

2. Select the file you want to use 

as basis for your new 

workbook. 

3. Click the drop-down arrow 

next to the Open button. 

4. Select Open as Copy. 

5. You will have a new workbook 

similar to the one you copied. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To turn a saved workbook into a template, make sure to:

Keep column headers, formulas 

and anything else that will be 
re-used repeatedly while 

creating a new workbook.

Delete anything you won’t 

need the next time.



 

 

 

 

 

Open Files in MS Excel 

 

 

 

 

 

 

Open Files in MS Excel> Save Workbook as Template 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Click File > Export. 
2. Under Export, click Change File 

Type. 
3. In the Workbook File Types box, 

double-click Template. 
4. In the File name box, type the 

name you want to use for the 
template. 

5. Then click Save, and then close the 
template. 

6. You can view the newly saved 
template under Personal. 



 

 

Open Files in MS Excel> Save Workbook as Template  

1. Set the default personal templates 

location. 

2. Click File > Options. 

3. Excel options dialog box 

opens.Select Save. 

4. A list of settings under Save 

category will be displayed. 

5. Under Save workbooks, go to 

Default personal templates 

location andenter the path. 

6. Click OK. 

 

 

 

 

 

 

 

Open Files in MS Excel> 

 

 

 
 

 

 

 

 



 

 

 

Import Data > Structure of Text and CSV Files 

 

 

 

 

 

 

 

Import Data > Structure of Text and CSVFiles 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

• Tab character separates each field of text 
(delimiter) in a .txt file 

• It is a standard text document containing 
plain text 

• It can be opened and edited in any 
text-editing or word-processing program  

• It contains little or no formatting 
• It is used to store: 

• Notes 
• Step-by-step instructions 
• Manuscripts 
• Other text-based information 

• It is also known as flat file or ASCII file 

Structure of .txt file 

1. There are two types of files from which data can be imported to Excel workbooks - .TXT files and .CSV files.  



 

 

 

Import Data > Import Data in Excel 

 

 

 

 

 

 

 

 

 

Import Data > Import Data in Excel 

To import a TXT/CSV file by opening it in 

Excel : 

1. Go to File > Open. 

2. Browse to the location that 

contains the text file. 

3. Select Text Files from the 

drop-down. 

4. Locate and double-click the text 

file. 

5. .CSV file opens automatically, 

but .TXT file goes through Import 

Text Wizard. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Import 

Import a TXT/CSV file by opening it in Excel  

Import data from a TXT/CSV file into an 

existing worksheet 



 

 

 

 

Import Data > Import Data in Excel 

 

 

 

 

 

 

 

Import Data > Import Data in Excel 

Steps to import data from a TXT/CSV file 
into an existing worksheet: 

1. Select Data. 

2. Click From Text option. 

3. Importfile dialog box appears. 

4. Select the .txt/.csv file. 

5. Click the Import button. 

6. Text Import Wizard will be carried 
out. 

7. An Import Data dialog box 
appears. 

8. Choose how and where you want 
to include data in the workbook 
and click OK. 

9. The Text or CSV file gets imported 
successfully. 

 

 

 

 

 

 

 

 

 

 

 



 

 

Import Data > Import Data in Excel 

 

 

 

 

 

 

 

Import Data > Import Data in Excel 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Customise the content after importing to 

Excel file 

Import a TXT/CSV file by opening 

it in Excel  

1. Customise as per the need. 

2. Step-1: Select Delimited option and click Next. 

3. Step-2: Choose General option and click Finish 

4. Step-3: Check Tab in the next pop- up and click 

Finish button. 

5. The file gets imported to Excel workbook. 



 

 

 

Import Data > Import Data in Excel 

 

 

 

 

 

 

 

Import Data > Export Data in Excel 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Export 

Export data from Excel to a text file using Save As command. 



 

 

 

Import Data > Export Data Using Excel 

Steps to export data from Excel to a 

text file using Save As command: 

1. Go to File and Select Save As. 

2. Click Browse. 

3. Choose Text (Tab delimited) 

option from theSave As Type 

drop-down. 

4. Browse the file location and 

enter file name. 

5. Click the Save button. 

6. The file will be saved as a text 

file. 

 

 

 

 

 

 

 

 

Import Data > Export Data Using Excel 

 

 

 

 

 

 

 

 

 



 

 

 

 

Import Data > Check Your Knowledge 

  

 

 

 

 

 

 

Navigate Within Workbooks > Find Data 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Find ?  

A particular 
number or text 

string

Search item for 
reference

Wildcard 
characters such as 

question marks, 
tildes, and 

asterisks, or 
numbers in the 

search text

Search by rows 
and columns

Search within 
comments or 

values

Search within 
worksheets or 

entire workbooks

1. You can change the separator character that is used in both 
delimited and .csv text files.  

2. You can import or export up to 1,048,576 rows and 16,384 columns. 

Did You Know? 



 

 

 

 

Navigate Within Workbooks > Find Data 

 

 

 

 

 

 

 

Navigate Within Workbooks > Find Data 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Navigate Within Workbooks > Find Data 

 

 

 

 

 

 

Navigate Within Workbooks > Find Data 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

Navigate Within Workbooks > Find Data 

 

 

 

 

 

 

 

Navigate Within Workbooks > Find Data 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try it! 

To find cell that just matches a specific format: 

• Delete any criteria in the Find what box  

• Select a specific cell format as an example 

• Click the arrow next to Format 

• Click Choose Format from Cell 

• Click the cell that has the formatting that you want to 

search  



 

 

 

Navigate Within Workbooks > Search Data 

 

 

 

 

 

 

 

Navigate Within Workbooks > Search Data 

There are two ways to search data in Excel. They are: 

1. Using the global Search bar if there is a massive spreadsheet of data and you need to find a 

particular data in a cell or group of cells 

2. Using search functions like VLOOKUP (Vertical look up)or HLOOKUP (Horizontal look up) that lets 

you search one sheet for data and output the results in a second cell location or in a different 

worksheet 

 

 

 

 

 

 

 

 

 

 

 

 

Search returns the 
location of one text 
string inside another. 

Search returns 
the position of the 
first character of 
find text inside or 
within text. 

Unlike Find, Search allows 
wildcards, and is not 
case-sensitive. 



 

 

 

Navigate Within Workbooks > Search Data Using Search Sheet Bar 

1. Click in the task bar with the faint 

words "Search Sheet" at the top 

right corner of the spreadsheet 

and enter the words or number or 

text you wish to find. 

2. Use a "command + F" keyboard 

shortcut on a Mac or"Control + F" 

shortcut on a PC. 

 

 

 

 

 

 

 

 

Navigate Within Workbooks > Search Data Using LOOKUP Functions 

Search Data in Excel Using LOOKUP Functions 

The most commonly used LOOKUP functions in Excelare VLOOKUP and HLOOKUP. 

VLOOKUP allows you to search a data range that is set up vertically.  

HLOOKUP looks up data that has been formatted by rows (horizontally) instead of columns. 
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UP 

HLOOK
UP 



 

 

 

 

Navigate Within Workbooks 

Search Data using VLOOKUP 

Suppose you have a large table having the salary details of employees of a company. You want to know 

the salary of an employee with ID value of 53. 

The VLOOKUP function takes the following 4 arguments: 

1. Value to be searched. 

2. Table Range where the search is to be done. 

3. Column No. whose value needs to be arrived at. 

4. Boolean value whether an exact match or approximate match is needed. 

 The VLOOKUP function below looks up the value 53 (first argument). The next argument is the table range 

(second argument), followed by column number (third argument) and finally Boolean value. 

 

 

 

 

 

 

 

 

Navigate Within Workbooks  

Search Data using HLOOKUP 
Suppose you have a table storing the marks of students in 4 subjects. You want to search for the marks of 
Student D in Management. We could use HLOOKUP for this purpose. 
The HLOOKUP function takes the following 4 arguments: 

1. Look up value to be searched. Look up value can be cell reference or text string or numerical 
value. 

2. Table Range where the search is to be done. 
3. Row Index No. whose value needs to be arrived at. 
4. Boolean (True or False) whether an exact match or approximate match is needed. 

Now, if we have to fetch the marks of Student “D” in Management, we can use HLOOKUP as follows: 
 
 
 
 
 
 
In our example: 
Look up value: Student name (“D”) 
Table cell range: A1:F5 
Row index no: 4(We need marks in Management) 
Boolean value: False (indicates exact match) 
 

  

 

 

 
 

 

 



 

 

 

 

Navigate Within Workbooks > Navigate to Named Cells, Ranges 

Cell Range 

1. A cell range is defined by the reference of the upper left cell (minimum value) of the range and 

the reference of the lower right cell (maximum value) of the range. 

 

 

 

 

 

 

 

Navigate Within Workbooks > Navigate to Named Cells, Ranges 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Navigate Within Workbooks > Navigate to Named Cells, Ranges 

 

 

 

 

 

 

 

Navigate Within Workbooks > Navigate to Specific Cells 

Steps to navigate to Specific Cells with Go To utility are: 

1. Click Home>Find and Select icon.  

2. A drop-down will appear. Click Go To. 

3. Go To dialog box opens.  

4. You can press F5 key to open this dialog box. 

5. In the Reference entry box, enter the exact cells position.  

6. It can be a single cell address such as C13, or cell range as $C$143:$F$161. 

7. Click OK. It will 

locate the specific 

cell or cell range in 

the 

workshe

et. 

 

 

 

 

 

 

Navigate 



 

 

 

Navigate Within Workbooks >Navigate to Specific Cells 

Steps to navigate to specific cells with 

names are: 

1. On the Formula Bar, enter the 

exact name defined for a 

formula in the Name box. 

2. Hold the Enter key. 

3. It will locate the corresponding 

named cell range. 

 

 

 

 

 

 

 

 

Navigate Within Workbooks >Navigate Using Hyperlinks 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

Navigate Within Workbooks > Navigate to Named Cells, Ranges 

Steps to Create a Hyperlink 

Given in this Excelsheet are a list of States and Union Territories, Division, Headquarter District and list of 

Districts. Let us see how to create a hyperlink. 

 

 

 

 

 

 

 

Navigate Within Workbooks > Navigate to Named Cells, Ranges 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

Navigate Within Workbooks > Insert and Remove Hyperlinks 

 

 

 

 

 

 

 

Navigate Within Workbooks > Insert and Remove Hyperlinks 

To place a hyperlink within a 

document: 

1. Select Place in this Document. 

2. Displays all the sheets present 

in the document and any 

Defined Names. 

3. Choose the sheet. 

4. Click OK. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Navigate Within Workbooks > Insert and Remove Hyperlinks 

1. Select Create New Document. 

2. Enter Name of new document. 

3. Select the Change. 

4. Choose either to edit the new 

document later or now. 

5. Click OK. 

6. The Remove Link button will 

remove the existing link to the cell 

you have selected. 

 

 

 

 

 

 

 

 

Navigate Within Workbooks > Insert and Remove Hyperlinks 

1. Select E-mail Address. 

2. Enter the e-mail ID. 

3. Enter the subject. 

4. Choose from the recently used 

e-mail IDs. 

5. Click OK. 

6. Select Remove linkto remove the 

existing hyperlink. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

Navigate Within Workbooks > Insert and Remove Hyperlinks 

 

 

 

 

 

 

 

Format Worksheets and Workbooks > Modify Page Setup 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Format Worksheets and Workbooks > Modify Page Setup 

 

 

 

 

 

 

 

Format Worksheets and Workbooks >Modify Page Setup 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Setting up Margins 

Choose the margin measurements as it is or adjust the measurements as per your 



 

 

 

Format Worksheets and Workbooks >Modify Page Setup 

 

 

 

 

 

 

 

Format Worksheets and Workbooks >Modify Page Setup 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Setting up Margins 

After adjusting the margins, this is how it looks. 

Orientation 

Choose whether the document should be displayed in Portrait mode or Landscape 

mode. 



 

 

 

 

Format Worksheets and Workbooks >Modify Page Setup 

 

 

 

 

 

 

 

 

Format Worksheets and Workbooks >Modify Page Setup 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Size 

Choose from the list or select More Paper Sizes option and modify as per your requirement. 

Print Area 

1. Set Print Area option allows you to choose the area of the page on the sheet that 

you would like to fit in a single page. 

2. Clear Print Area option is used to clear the print area that was set earlier. 



 

 

 

 

Format Worksheets and Workbooks >Modify Page Setup 

 

 

 

 

 

 

 

 

 

Format Worksheets and Workbooks >Modify Page Setup 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Breaks  

The Breaks drop-down gives options to insert, remove or reset all page breaks as per your 

requirements. 



 

 

 

 

 

Format Worksheets and Workbooks >Modify Page Setup 

 

 

 

 

 

 

 

 

 

Format Worksheets and Workbooks >Modify Page Setup 

Steps to Print Titles 

The steps to print titles are: 

1. Go to Page Layout tab. 

2. Click Print Titles option. 

3. A Page Setup window displays. 

4. Sheet option is active. 

5. Select Print Area. 

6. Select the Rows to repeat at 

the top. 

7. Select the Columns to repeat 

at left. 

8. Select other Print options. 

9. Choose the Page order. 

10. Select Print Preview. 

11. Click OK. 

 

 

 

 

 

 

 

 

 

 

 

 

Background 

Choose a background image 

from: 

• A file in your computer 

• The internet by 

searching on a 

browser  

• OneDrive 



 

 

Format Worksheets and Workbooks > Adjust Row Height and Column Width 

 

 

 

 

 

 

Format Worksheets and Workbooks >Adjust Row Height and Column Width 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Steps to Adjust Row Height and Column Width 

We can adjust the row height and column width for:  



 

 

 

Format Worksheets and Workbooks >Adjust Row Height and Column Width 

 

 

 

 

 

 

 

 

Format Worksheets and Workbooks >Adjust Row Height and Column Width 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Adjust Row Height and Column Width – Single Row or Column 

Steps to adjust row height and column width for a single row or column using a mouse 

are: 

Adjust Row Height and Column Width – Multiple Rows or Columns 

The steps to change the height or width of multiple rows or columns are:  



 

 

Format Worksheets and Workbooks >Adjust Row Height and Column Width 

 

 

 

 

 

 

 

Format Worksheets and Workbooks >Adjust Row Height and Column Width 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Entire Sheet 

Select the entire sheet by pressing Shift + Ctrl + A,or click Select All button and drag the lower 

boundary of any row heading until the desired height is obtained. 

Adjust Row Height and Column Width – Entire Sheet 

The steps to change the height of the rows or columns in the entire sheet:  

The steps to adjust row height and column width using Format are:  



 

 

 

Format Worksheets and Workbooks > Modify Page Setup 

 

 

 

 

 

 

 

Format Worksheets and Workbooks > View Height and Width of Row and Column 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Let us understand how to view the current width and height of arow or column. 

Clickon the right boundary of the row or column header and Excel will display the width for the selected 

row or column.  



 

 

 

Format Worksheets and Workbooks > Headers and Footers 

 

 

 

 

 

 

 

Format Worksheets and Workbooks > Headers and Footers 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. To add Header,select Insert. 

2. Click Header and Footer option. 

3. Header and Footer page layout view will 

open with Design options opened. 

4. You can enter the text or insert an image in 

the space provided for the header. 

5. Choose format from the list of options under 

the header drop-down. 

6. Header gets displayed. 

7. Similarly, you can type the text or insert 

image in the space provided for the Footer. 

8. Choose a formatfrom the various options 

listed under the Footer drop-down menu. 

9. You will find various options to add page 
numbers, date, time etc. 



 

 

 

Format Worksheets and Workbooks > Headers and Footers 

 

 

 

 

 

 

 

Customise Options and Views >Display and Modify Content in Different Views 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Wrap Text 

Consider the following Excel sheet. The data in each cell of all the rows spill across several 

columns. How would you address this issue?  



 

 

 

Customise Options and Views >Display and Modify Content in Different Views 

 

 

 

 

 

 

Customise Options and Views >Display and Modify Content in Different Views 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Select the cells. 

2. Select Home.  

3. Click Wrap Text. 

4. The text gets wrapped 

AutoFit Column Width option 

under the Format menu, which 

we discussed in the earlier slides. 



 

 

 

Customise Options and Views >Display and Modify Content in Different Views 

Steps to create a Custom View: 

1. Home>View > Custom View. 

2. Custom Views dialog box 

appears.Click Add button. 

3. Add View dialog box appears. 

4. Enter a name for the custom 

view. For example, Sample-1. 

5. Check the boxes if you want to 

include Print settings and 

hidden rows, columns and filter 

settings. 

6. Click OK. 

7. The Custom View is created  

 

 

 

 

 

 

 

 

Customise Options and Views >Display and Modify Content in Different Views 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Customise Options and Views >Display and Modify Content in Different Views 

Steps to apply a Custom View/Delete a 

Custom View: 

1. Home > View >Custom View. 

2. Custom Views dialog box is 

displayed. 

3. Click Show button to apply the 

Custom View to your 

document. 

4. If you no longer desire to keep 

the custom view, click the 

Delete button and the Custom 

view will get deleted. 

 

 

 

 

 

 

 

 

Customise Options and Views > Freeze Rows and Columns 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

We cannot view all the 100 

rows and 100 columns on our 

computer screen. 

A worksheet with 100 rows and 

100 columns of data 

To go to a particular row or a 

column, you will have to scroll 

top to bottom or right to left. 

Example: 

Consider a worksheet with 100 rows and 100 columns of data. 



 

 

 

 

Customise Options and Views > Freeze Rows and Columns 

 

 

 

 

 

 

 

Customise Options and Views > Freeze Rows and Columns 

Steps to freeze rows and columns: 

1. Select View > Freeze Panes. 

2. Click the Freeze Panes 

drop-down arrow. 

 

 

 

 

 

 

 

 

 



 

 

 

 

Customise Options and Views > Freeze Rows and Columns 

 

 

 

 

 

 

 

Customise Options and Views > Change Window Views 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

 

Customise Options and Views > Change Window Views 

 

 

 

 

 

 

Customise Options and Views > Change Window Views 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Workbook Views 

Workbook views consist of options, such as: 

Show 

Under Show, we can see the four options, such as: 



 

 

Customise Options and Views > Change Window Views 

 

 

 

 

 

 

 

Customise Options and Views > Modify Basic Workbook Properties 

1. File > Info 

2. Displays document 

related information like:  

• Properties 

• Related dates 

• Related people 

 

 

 

 

 

 

 

 

 

 

 

Zoom 

We have the following three options under Zoom.  



 

 

 

Customise Options and Views > Display Formulas 

 

 

 

 

 

 

Customise Options and Views > Display Formulas 

1. File >Options. 

2. ExcelOptions dialog box opens. 

3. Select Advanced. 

4. Scroll down to Display options for 

this worksheet. 

5. Check the Show formulas in cells 

instead of their calculated results. 

6.  Click OK. 

7. File >Formula. 

8. Click Show Formulas. 

 

 

 

 

 

 

 



 

 

 

Customise Options and Views > Display Formulas 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

Customise Options and Views > Display Formulas 

 

 

 

 

 

 



 

 

 

 

Configure Content for Collaboration > Set Print Area 

 

 

 

 

 

 

Configure Content for Collaboration > Set Print Area 

To set the print area in Excel: 

1. Select the part of the 

worksheet that you want to 

print. 

2. Select Page Layout.  

3. In the Page Setup group. 

4. ClickPrint Area. 

5. Notice a thin grey highlight 

around the selected 

area.This indicates that Print 

Area is set. 

6. Press Ctrl + P. 

7. You can see Print Preview of 

the selected data. 

 

 

 

 

 

 

 

Print Area is a range of cells to be included in the final printout.

Set a print area that includes only selected portion.

Gives control over what each printed page looks like.

Set a print area before sending a worksheet to the printer.

Select multiple print areas in a single worksheet and each area will 
print on a separate page.

Saving the workbook also saves the print area. 



 

 

 

Configure Content for Collaboration > Set Print Area 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Configure Content for Collaboration > Set Print Area 

 

 

 

 

 

 

1. Print Area > Add to Print Area. 

2. Select the cells you would like to 

add. 

3. Press Ctrl + P. 

4. See Print Preview of the selected 

data. 



 

 

 

Configure Content for Collaboration > Set Print Area 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Configure Content for Collaboration > Set Print Area 

 

 

 

 

 

 

 



 

 

Configure Content for Collaboration > Edit Print Area 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Configure Content for Collaboration > Edit Print Area 

 

 

 

 

 

 

 

1. Home > Formulas. 

2. Defined Names group > 

Name Manage. 

3. Select the Print Area you 

have created. 

4. Click Edit. 

5. Edit Name dialog box 

appears. 

6. Choose to change the 

Name andedit the selected 

area. 

7. Click OK. 

 



 

 

 

Configure Content for Collaboration > Print Multiple Area 

Steps to print multiple areas on one 

page:  

1. The ability to print multiple areas 

per sheet of paper is controlled by 

a printer model, not by Excel. 

2. File > Print. 

3. Click the Printer Properties link. 

4. Select Finishing on the Printer 

Properties dialog box. 

5. Under Pages per Sheet, select the 

desired number of sheets. 

6. Click OK. 

 

 
 

 

 

 

 

 

Configure Content for Collaboration > Save Workbooks in Alternative File Formats  

Steps to save workbook in other file 
formats: 

1. Open the workbook you want 
to save. 

2. Select File. 

3. Click Save As option. 

4. You will get options of various 
locations where you can save 
the file. 

5. Save As pop-up box opens. 

6. Enter the file name in the 
space provided. 

7. Select the drop-down under 
the Save as file type. 

8. You will find various file formats. 

9. Select the desired file format. 

10. Click Save button. 

11. The document will be saved in 
the format you have chosen. 

 

 

 

 

 

 

 

 

 



 

 

Configure Content for Collaboration > Save Workbooks in Alternative File Formats 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Configure Content for Collaboration > Configure Print Settings 

Steps to configure default print settings:  

1. Click Start. 

2. Select Control Panel. 

3. Control Panel page opens. 

4. Click Devices and Printers. 

5. Devices and Printers page 

opens. 

6. Search for the printer device 

and right-click on the mouse. 

7. You will see many options to 

configure the print settings. 

8. Choose the desired settings 

and set the printer as default. 

9. The printer will be configured. 

 

 

 

 

 

 

 



 

 

 

Configure Content for Collaboration > Configure Print Settings 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Key Takeaways 

In this module, you have learnt that:  

 

• MS Excelfiles are called workbooks, which contain one or more worksheets to organise data.  

• A new workbook can be created from a blank workbook or a template. 

• MS Excelis used by businesses of all sizes to perform financial and data analysis. 

• Worksheet is a work area within a workbook. 

• A cell is a rectangle or block housed in a worksheet, where you enter data. It is the intersection of 

a row and a column.  

• The vertical blocks marked as A, B, C, … are columns.  

• The horizontal blocks marked as 1, 2, 3, … are called rows.  

• Before turning a saved workbook into a template, make sure to keep column headers, formulas 

and anything else that will be repeated and delete anything you won’t need next time. 

 

 

 

 

 

 

 



 

 

Key Takeaways 

In this module, you have learnt that:  

• There are two types of files from which data can be imported to Excelworkbooks - .TXT files 

and .CSV files  

• .TXT file is a standard text document that contains plain text 

• .CSV file is a delimited text file that uses a comma to separate values  

• CSV files are often used for exchanging data between different applications  

• There are two ways in which data can be imported from Excel: 

a.Import a text file by opening it in Excel 

b.Import data from a text file into an existing worksheet 

 

 

 

 

 

 

 

 

 

Key Takeaways 

In this module, you have learnt that:  

• Find Command is used to search for something in your workbook, such as a particular number or 

text string 

• We have two different ways to access the Find and Replace commands 

• Using keyboard, pressControl plus F or on the home menu select the Find and Replace option  

• Unlike Find, Search allows wildcards and is not case-sensitive 

• A named range is just a human-readable name for a range of cells in Excel 

• Navigation can be done to Specific Cells, to a Cell Range and to a Named Cell 

• A hyperlink is a link to data that a user can access by clicking or tapping it  

• A hyperlink brings you to a Web page, a whole document, to a specific place in a file or another 

spreadsheet entirely 

 

 

 

 

 

 

 



 

 

 

Key Takeaways 

In this module, you have learnt that:  

• The Orientation option allows you to choose whether the document should be displayed in Portrait 

mode or Landscape mode 

• The Size option displays a drop-down with several default paper sizes 

• The Breaks drop-down gives options to choose to insert, remove or reset all page breaks as per 

your requirement 

• The Background option enables you to choose a background image either from a file in your 

computer, search on a browser or from OneDrive 

• It is mandatory to have the column titles on each page; else we might not be able to understand 

the data 

 

 

 

 

 

 

 

 

Key Takeaways 

In this module, you have learnt that:  

The Wrap Text function keeps the column width and adjusts the row height to display all contents in each 
cell. 

• There are three types of views, which are frequently used. 

• They are Workbook Views, Show and Zoom. 

• Page Break Preview shows the page breaks that appear when your document is printed 

• Page Layout shows how the printed document will look and also shows how the header and 
footer will be displayed 

• Custom View saves your current display and print settings for future reference  

• Ruler shows rulers next to the document. You can see and set tab stops, move table border and 
line up objects in the document and also view the measurements  

• Formula bar shows formulas in cells 

• Gridlines shows the lines between rows and columns in the sheet to make the sheet easier to read 

• Headings show column headings and row headings 

 

 

 

 

 

 

 



 

 

Key Takeaways 

In this module, you have learnt that:  

• A print area is a range of cells to be included in the final printout 

• In case you don't want to print the entire spreadsheet, set a print area that includes only your 

selection 

• Setting up a print area gives you more control over how each printed page looks  

• You should always set a print area before sending a worksheet to the printer 

• You can select multiple print areas in a single worksheet and each area will print on a separate 

page  

• Saving the workbook also saves the print area  

 

 

 

 

 
 

 

 

 


