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Session: Manage Graphic Elements 

 

Recap Activity  

⮚  What are the various tools you can use for referencing? 

⮚  What are the steps to insert a footnote? 

⮚  What are the steps to create a table of contents?  

⮚  What are the steps to insert bibliography? 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

Insert Shapes 

• Microsoft Word has a number of shapes that you can add to your documents.  

• These shapes are beneficial for workflows and charts that require 
simple shapes  

• Text boxes can be useful for drawing attention to specific text. 
They can also be helpful when you need to move text around in 
your document. 

• Adding clip art and pictures to your document can be a great way 

to illustrate important information or add decorative accents to 
existing text. 

• A SmartArt graphic is a visual representation of your information and 
ideas.   

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 



  
 
 

3 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

To insert shapes: 

1. Click Insert.  

2.  In the Illustration section, select Shapes.  

3. A drop-down menu appears with various shapes.  

4. Select the shapes from among the options. 

5. Right click on the desired shape. 

6. Click on the document where you want insert the shape. 

 

 

 

 

 

 

 

 

 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

 

To change shape style and colour 

• Select the shape and click Format. 

• Click on shape fill and select the desired colour. 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 
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______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

 

 

 

 

 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

 

To change shape outline and shape effects: 

1. Click shape outline to outline the shape by choosing the colour and weight of the line. 
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2. Click Shape Effects to apply effects by selecting the shape. 

3. You can choose different effects from the list of effects. 

 

 

 

 

 

 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

To add text to a shape: 

1. Right click on the shape.  

2. Select Add Text. 

3. Enter Text. 

To choose a required style: 

1.  Click Format > WordArt style section. 

2. Select an option from the drop-down list. 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

 

Insert Pictures 

To insert pictures from the Library: 
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• Click Insert > Insert pictures 

• Insert Picture dialogue box appears.  

• Select the picture you want to insert. 

• Click Insert.  

 

 

 

 

 

 

To insert pictures saved in your device: 

• Click on Pictures 

• Select this device from the drop-down 

• Insert Picture dialogue box appears.  

• Select the picture.  

• Click Insert 

 

 

 

 

 

 

 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 
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______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

To insert online pictures: 

• Click on Pictures and select online pictures from the drop-down. 

• Online Pictures dialogue box appears. 

• Search and select the picture  

• Click Insert. 

 

 

 

 

 

 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

                      

 

To insert 3D model: 

• Click Insert > 3D models. 

• Choose an option from the drop-down.  
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• Choose the 3D model. 

• Click Insert  

 

 

 

 

 

To insert a SmartArt graphic: 

1. Click Insert > Illustrations > SmartArt. 

2. A SmartArt Dialogue box appears.  

3. Select the desired SmartArt illustration.  

4. Click OK. 

 

 

 

 

 

 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

To add text in SmartArt graphics: 

1. Use the SmartArt Text pane on the left to enter text. 

2. You can also directly type into the design that is created.   
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To select Layouts & SmartArt Styles from SmartArt Tools: 

1. Click Design.  

2. Select the SmartArt style from the list of styles. 

 

 

 

 

 

 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

Insert Text Boxes 

To insert a text box (Method 1): 

• Select the Insert tab. 

• Click the Text Box button in the Text group. 

• It displays Built-In text box menu and an option to draw table. 
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• Select a desired text box format from the menu.  

 

 

To insert a text box (Method 2): 

• Select Draw Text Box option.  

• A cross shaped cursor appears. 

•  Left click the mouse and hold it down.  

• Drag it to draw the box of desired dimensions 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

 

To change text box colour and effects: 

1. Select the text box. 

2. When you select the text, drawing tools will appear. They consist of shape styles, WordArt styles and text and so 
on 

3. Select Shape Outline option to outline the shape. 

4. Select Shape Effects option to give fill effects to the shape.  

 

 

 

 

 

 

 

To apply artistic effects to a picture: 

• Select a picture.  

• Click Picture Tools > Format. 

• Click Artistic Effects in the Adjust group. 

• Click the artistic effect that you want.  

• You can move your mouse pointer over any of the effect 
thumbnail images and use Live Preview to see what 
your picture will look like with that effect applied before 
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you click the one that you want. 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

Apply Picture Effects and Picture Styles 

To apply picture effects: 

• Click on the picture you want to modify. 

• The Picture Tools Format tab appears on the ribbon. 

• Click the Picture Effects icon. 

• A menu of colour options appears.  

• Click the Picture Effects sub-menu, and then select an option. 

 

 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 
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______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

To change picture styles: 

• Click on the picture that you want to modify. 

• The Picture Tools Format tab appears on the ribbon. 

• Click the More button to view all the options under Picture Styles. 

• You can see options like 3D, shadow, etc. which you can change. 

 

 

 

 

 

 

 

 

To modify a shape: 

• Click on the shape you want to format.  

• You can make changes using the options on the 
Format Tab. 

 

 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 
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To insert a SmartArt and make changes: 

• Click Insert > SmartArt. 

• From the Design tab under the SmartArts Tool, you can 
make changes to SmartArt Styles and Layout.  

• From the Format tab under SmartArts Tool, you can make 
changes to Shape Styles, WordArt Styles, Text and more. 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

To format the SmartArt: 

• Choose the SmartArt Graphic as Pyramid from the Design tab. 

• Click OK.  

• Select any colour and add text. 

 

 

 

 

 

 

 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

Format 3D Models 
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To insert 3D models from this device or Stock 3D Models 

• Click Insert > 3D Models. 

• A drop-down appears. 

• Choose the model.    

 

 

 

 

 

 

 

Add and Modify Text Boxes  

To insert a text box: 

• Click Insert > Text Box. 

• Choose a predefined style. 

• Click the one you want to insert. 

 

 

 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 
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______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

Add Alternative Text to Objects for Accessibility 

To add alternative text to an image in Word: 

1. Insert a picture.  

2. Right click the image and select Edit Alt Text option. 

3. Enter the description for the image.  

To add alternative text in Word, open your document: 

1. Select the object to which you want to add the alternative text. 

2. Right click the picture. 

3. Click Alt Text under Review > Accessibility. 

4. Alt Text pane appears on the right-hand side of the window.  

5. Enter the description of the object.  

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 
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______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

Recap: 

• Microsoft Word has a number of shapes that you can add to your documents. These shapes are 
beneficial for workflows and charts that require simple shapes  

• Text boxes can be useful for drawing attention to specific text. They can also be helpful when 
you need to move text around in your document. 

• Adding clip art and pictures to your document can be a great way to illustrate important information 
or add decorative accents to existing text. 

• A SmartArt graphic is a visual representation of your information and ideas.   

• You can apply various styles and other formatting features to all the objects in Word. 

• Alternative text can be added to provide a description to images or objects in a document. This will 
help people with visual disabilities to understand the image or the object included.  

 


