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Session: Create and Manage Reference Elements  

 

Recap Activity  

• Name the steps to convert text to table? 

• What are the steps to sort data in a table? 

• What are the steps to change cell margins for the entire table?  

• What are the steps involved in splitting a table? 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

Insert Footnotes and Endnotes 

It is important to reference the source to: 

• Show respect and give credit to the hard work of others people’s hard work 

• Compliment others 

• Foster integrity 

• Follow copyright laws 

• Ensure that we do not take credit for other’s work of others  

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

The References tab allows lets you to insert various reference tools, such as a table of contents, footnotes and 
endnotes, citations, captions and more. 
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______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

To add a footnote: 

• Click the References tab.  

• Place your cursor where you want the footnote to appear.  

• Select Insert Footnote. 

• The footnote number will be inserted, and a separator bar will be added to the bottom of the page.  

• You can enter the footnote text. 

 

 

To add an endnote: 

• Select the text where you want to insert the endnote. 

• Now click on the References tab and navigate to the Footnotes section. 

• Select Insert Endnote. 

 

 

 

 

 

Shortcut Keys to Insert Endnotes 

• Click Ctrl + Alt + D to insert an endnote. 

• Click Ctrl + Alt + F to insert a footnote. 
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• Double-click a footnote/endnote’s number in the document’s text to jump to the note at the end of the page, 
section, or document. 

• To convert a footnote to an endnote, right-click the footnote and select Convert to Endnote.  

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

To modify the properties of footnotes and endnotes: 

• Click on the ‘More’ option in the Footnote section. 

• A pop-up appears showing various options.  

• Make the changes.  

• Click OK.  

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 
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To modify font, size, colour or other properties: 

• Right click on footnote. 

• Click on Styles. 

• Select Footnote Text.  

• Click Modify. 

• A window appears.  

• Make the changes. 

• Click OK.  

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

To insert a source in a wWord document: 

• Click References > Insert Citation > Select Add New Source.  

• Click Add New Source. 

• Enter Source Details in the pop-up window.  

• Click OK.  

 

 

 

 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 
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To modify bibliography and citation source 

• Click References > Manage Source. 

• A pop- up window appears.  

• Select the sources from the master list that is to be edited and click the eEdit button. 

• An eEdit sSource dialogue box appears. Edit the necessary details in the dialogue box and click OK. 

• A pop- up confirmation box appears.  

• Click ‘Yes’ to confirm.  

 

 

 

 

 

 

To create a Ttable of Ccontent: 

• Place your cursor where you want to add the table of 
contents. 

• Click References > Table of Contents 

• Choose an automatic style.  

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________      

Customizse the Ttable of Ccontents 

• In the Table of Contents, click on the Modify button. 

• An aAnother dialogue box appears namesd as Style. dialogue box. 

• Click Modify > Modify Style. 

• Make the necessary changes and click OK. 
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______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 
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______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

Recap: 

• Reference tab in Word gives you the option to place references in defined areas of the document. 

• A footnote is additional information found at the bottom of the current page in a document.  

• Superscript numbers are used in both the document and the footnote to help reader match the text to 
the supplemental information at the bottom. 

• An endnote is similar to a footnote, but it is they are only found at the end of a document and contain 
reference information about quoted material. 

 


