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Session: Manage Tables and Lists 

 

Recap Activity  

• What are the shortcut keys to find and replace text? 

• What are the various activities you can do using formatting text feature? 

• What are the steps to apply text effects?  

• List the steps to create text in columnar format 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

Create Tables 

⮚  Tables can organizse text into cells. 

⮚  Tables can make the text easy to type, edit, and format in the document.  

⮚  Tables are useful for presenting text information and numerical data. 

 

      

 

 

 

 

 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

 

 

To convert text into table: 
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⮚  Select the text. 

⮚  Click Insert > Table > Convert Text to Table. 

⮚  Enter the number of rows and columns. 

⮚  Select an option under the section Separate Text At. 

⮚  Click OK. 

⮚  You can see the text converted to a table. 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

To convert table into text: 

⮚  Select the table. 

⮚  Click Table Tools > Layout.  

⮚  Click Convert to Text. 

⮚  Select the option under Separate Text With 

⮚  Click OK.  

⮚  The table is converted to text. 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

 

______________________________________________________________________________________ 
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______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

Sort Table Data 

Steps to To Sort Table Data: 

⮚  Select the Ttable. 

⮚  Select the Sort option in the Layout menu. 

⮚  Select the Sort by column. 

⮚  Click OK.  

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

 

Additional options for Sorting Table Data 

⮚  Word can sort data in a table alphabetically, numerically, or 
chronologically. 
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⮚  It can sort information in ascending (low to high / A to Z) or descending (high to low / Z to A) order.  

⮚  You can sort an entire table or a portion of a table by selecting what you want to sort. 

⮚  You can choose the appropriate column heading in the drop-down list.  

⮚  In the Type drop-down, you can choose the type of sort: Text or Number or Date. 

⮚  In the ‘Using’ drop-down list, you can select ‘Paragraphs’.  

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

                          

To Sort Data with Case-Sensitive Letters Alphabets 

⮚  Click Options. 

⮚  Click Case Sensitive.  

⮚  Click OK. 

 

 

 

 

 

 

 

 

Configure cell margins and spacing  

Cell Margin 

The margin in a table cell is the amount of blank space between the cell content and the cell border. 

______________________________________________________________________________________ 
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______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

Configure Ttable cell margins 

• Table cell margins can be changed for a row, column or even a single 
cell. 

• You can change the Ccell margins for a single row or for the entire 
Ttable. 

 

To change cell margins for the entire Ttable:  

• Select the whole table. 

• Right click the table and choose Table Properties from the menu. 

• In the new window, choose Options in the lower right corner. 

• Under Default cell margins, set the margin for top, bottom, left, and right. 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 
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Merge and Split Cells  

Options for Mmerging and Ssplitting Ccells 

⮚  Merging is combining two or more cells into a single cell.  

⮚  Splitting is dividing a cell into two or more cells.  

 

            Merged Cell                      Split Cell 

 

 

 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

Merging and Ssplitting Ccells - Options 

Select the options for splitting and merging cells under the Layout section of Table Tools.  

 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 
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______________________________________________________________________________________ 

 

Resize Ttables, Rrows, and Ccolumns  

• Resize an entire table to improve readability or to improve the visual effect of your document.  

• You can also resize one or more rows, columns, or individual cells in a table. 

• You can resize by holding the mouse on a table element and dragging. 

 
______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

Repeating row header on multiple pages 

• A repeating row header repeats means repeating the row header on every page, if the table runs over multiple 
pages. 

• The first method of doing it is to use the option Repeat Headers Rows from the Layout tab. 

• The second method off doing this is to use the Table pProperties.  

 

 

 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

Format Paragraphs as Numbered and Bulleted Lists  

• Microsoft Word allows you to organizse content using bulleted and numbered lists. 

• Bulleted and numbered lists can be used in your documents to outline, arrange, and emphasize text.  

• Numbered lists are useful in Word for many different types of documents, such as forms, registries, or even an 
outline. 

• You can use numbers, bullets, or multi-level numbering to represent text. 

 

To create a bulleted list: 
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• Select the text. you 

• Click the Bullets button. 

• Select a Bullet type. 

 

 

 

To create a numbered list: 

• Select the text. you 

• Click the Numbers button. 

• Select a Number style. 

 

 

 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

 

To change the formatting of the bullets in a list: 

• Select the text.  

• Select the bullet type you want. 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 
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______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

______________________________________________________________________________________ 

Change the font format, colour, or size for bullets or numbers in a list 

• Bullet and number fonts, colours, and size are all controlled by the Font attributes.  

• You can change the text formatting of bullets or numbers in a list without making changes to the text in the list.  

Custom bullet characters and number formats  

• You can customizse the look of the bullets in your list to emphasizse certain list items and personalizse the 
design of the list.  

• Word allows to format bullets in a variety of ways.  

• Use symbols and different colours, or even upload a picture as a bullet. 

 

 

 

 

 

Recap: 

• A table is a grid of cells arranged in rows and columns. 

• Tables can make the text easy to type, edit, and format. Tables are useful for various tasks, such as presenting 
text information and numerical data in a meaningful way.  

• The spacing within cells and cell borders can be changed.  

• Cells in a Ttable can be merged or split as you need. 

• You can convert text to table and vice versa.  
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• You can sort data in a table alphabetically, numerically, or chronologically. 

• Numbered lists and bulleted lists can make your document to look nice. You can even create Mmulti-level 
Nnumbering and custom bullets. 

 


