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Session: Manage Documents 

 

Recap 

• What is an Operating System (OS)? 

• List two or three characteristics of an OS. 

• Name any three functions of an OS.  

• What activities does an OS carry out for memory management? 

 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

Open MS Word 

MS Word can be opened in three different ways: 

1. Use ing the Start Button 

2. Use ing Windows key and “R” 

3. Use ing Sshortcut  

 

  Steps of opening MS Word using the Start Bbutton 

 

             

• Click the Start button.  

• Type "word" without quotation marks into the search box.  

• Click "Word " in the list that appears. 

 

 

 

Steps of opening MS Word using Windows key and “R” 
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• Press the Windows key and "R" on the keyboard simultaneously 

• The Run dialogue appears.  

• Type "WinWord.exe" without quotation marks into the box 

 

To open MS Word using shortcut: 

 

 

 

 

 

 

 

• Right-click in the on an empty area of the Windows desktop.  

• Move the mouse pointer over "New" in the menu that appears.  

• Click ‘’Shortcut’’. 

• Type or copy and paste ""C:\Users\Administrator\Desktop\New Microsoft Word 

Document.docx"" into the box.  

• Click "Next."  

• By default it, will give some name,; retain keep it as is or change the name. 

• Type "Word" into the box and click "Finish." Double-click the Word shortcut that appears on the 

desktop to launch Word 

• A shortcut icon appears on the desktop. Double- click on the icon to open MS Word 

 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

Navigate within documents 

• The Find command is used for searching in a wWord document. 

• Use the Find command to find a single character, a word or a group of words.  

• Ctrl+F is the shortcut key to search in a wWord document 

_______________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 
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Steps to search for a text: 

To find a text: 

• Go to the Home tab and select Find, or press Ctrl+F. 

• In the Navigation pane, enter the text you want to search  for. 

• A list of matching words will be displayed in the Navigation pane.  

• Instances of the word will be highlighted in the main document 

• You will see the option in detail through a simulation 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

Creating links within documents:  

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

________________________________________________________________________________ 

Activity  

1. A ____________ directs readers to another document or to a website. 

2. A ________________ directs readers to a named source within the same document, such as a table 

or graph. 

3. A ____________ is a kind of hyperlink that directs readers to a specific place within a document.  

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 
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Format Documents: 

Word provides a feature to hide text by using formatting marks. Word applies a formatting mark, that 

which means, d’Don’t display this text.’ If you want to print a document without some text showing up, 

you can do that by hiding the with hidden text. 

The shortcut keys are: 

Click Ctrl+Shift+H to show the hidden text in the entire document and click Ctrl+Shift+8 to hide the 

formatting marks 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

Page Setup in Word allows you to change: 

•  Margins 

• Gutter margin 

• Orientation (portrait or landscape) 

• Page size  

• Method for printing pages 

• Number of columns 

• Section break behaviour in the Layout tab 

Formats in which you save documents: 

 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 
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_________________________________________________________________________________ 

_________________________________________________________________________________                          

     Save and Share Documents  

       Method 1 for saving documents: 

• Select Save icon on the Quick Access Toolbar or select File > Save. 

• Select the device location where you want to save the file. 

• Confirm the filename you want to use.  

• Enter a name for the file if you are saving it for the first time. 

• Click Save. 

Other ways of saving a file are: 

• Click File > Save As to create a new file, based on an existing file.    

• Click File > Save a Copy to keep a copy of the original file.  

 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________                          

To save your file in an older version or format: 

• Click File > Save As.  

• Select the Llocation 

• Enter the name of the file 

• In the Save aAs type list, click the file format in which that you want to save the file. in. 

• Click Save. 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________                          
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Inspect Documents 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

Document properties in detail: 

• Standard properties: By default, Office doc 

• Automatically updated properties: These properties include the both file system properties (for 

example, file size or the dates when a file was created or last changed) and statistics that are 

maintained for you by Office programs (for example, the number of words or characters in a 

document). 

• Custom properties: You can define additional custom properties for your Office documents. 

• Document library properties: These are properties that are associated with documents in a 

document library on a website or in a public folder.  

   Steps to view or create custom properties for a the current file. 

• Click the File tab. 

• Click Info. 

• Click Properties at the top of the page, and then select Advanced Properties 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 
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_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

_________________________________________________________________________________ 

 

Recap: 

• Search is to find a single character, word or group of words. The Find command is used for searching a 

word or group of words in a Word document. 

• Linking establishes a connection between two objects. You can create links to any location in a 

document by creating hyperlinks. 

• Page Setup in Word allows you to change margins, gutter margin, orientation, that is, portrait or 

landscape, page size, method for printing pages, number of columns and section break behaviour in 

the Layout tab. 

• You can move to specific locations in a document using bookmarks, cross references and links. 

• A Word file can be saved in different formats. Files can be shared with others through email and other 

options.  

• Hidden properties can be removed. 

• Accessibility features have to be included to make a document accessible to all. 


